1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Unable to connect to Sitebuilder Admin control panel

Discussion in 'Sitebuilder 4.2 for Linux' started by edcarriere, Jun 19, 2008.

  1. edcarriere

    edcarriere Guest

    0
     
    I have recently moved my servers to a new location where the IP numbers have changed. I have made the required DNS changes and also made the ip changes inside of plesk.

    When I try to go to add sitebuilder support into plesk, I get the following errors:

    Error: Unable to retrieve the information from the Sitebuilder system:
    SOAP-ERROR: Parsing WSDL: Couldn't load from 'http://sitebuilder.echo1.wwwemailhost.com/ServiceFacade/SystemWebService.asmx?WSDL'

    Any suggestions?
     
  2. Dmitry Frantsev

    Dmitry Frantsev Golden Pleskian

    28
    57%
    Joined:
    Sep 19, 2005
    Messages:
    1,911
    Likes Received:
    0
    As I can see Sitebuilder host which is configured in Plesk is resolved to:

    # host sitebuilder.echo1.wwwemailhost.com
    sitebuilder.echo1.wwwemailhost.com has address 60.248.49.204

    I tried to access Sitebuilder on this URL http://sitebuilder.echo1.wwwemailhost.com but only Plesk default page is loaded. It seems Sitebuilder is configured on different hostname or IP address is not correct. Something wrong with the configuration I guess.

    Try to check configuration and integration parts one more time. For configuration re-configure Sitebuilder with:

    # sb_config --sb_host_ip IP_ADDRESS --sb_hostname SITEBUILDER_HOSTNAME

    As for integration, try to check following article and make sure that hostname for integration is the same which you set for Sitebuilder configuration:
    http://kb.odin.com/en/3595
     
  3. edcarriere

    edcarriere Guest

    0
     
    I have tried what you have said but still no change to the problem. My original ip was 210.66.221.113 but has been changed to 60.248.49.204 as I have changed the Internet connection to a more stable location.

    Anything else to try?
     
  4. Dmitry Frantsev

    Dmitry Frantsev Golden Pleskian

    28
    57%
    Joined:
    Sep 19, 2005
    Messages:
    1,911
    Likes Received:
    0
    As I can see http://sitebuilder.echo1.wwwemailhost.com URL still shows Plesk default page. So it seems configuration is not done properly. Make sure that domain sitebuilder.echo1.wwwemailhost.com is resolved on Plesk server to correct IP address. If you still have any problems with that I can suggest you to contact with Parallels support team, as issue most probably will require investigation and checking on the server directly - http://www.parallels.com/en/support/sitebuilder/
     
  5. edcarriere

    edcarriere Guest

    0
     
    Dmitry,

    I have the correct settings in the DNS.

    My DNS settings are:

    echo1.wwwemailhost.com A 60.248.49.204
    mail.wwwemailhost.com A 60.248.49.204
    sitebuilder.echo1.wwwemailhost.com A 60.248.49.204
    webmail.wwwemailhost.com A 60.248.49.204

    ... plus others...

    As you can see the settings are correct.

    I have removed sitebuilder and reinstalled it and still get the same problem. I have rebuilt a second server and when I try to add the license key to it, it says that my key has expired which is not true as I have paid for another year...
     
  6. Dmitry Frantsev

    Dmitry Frantsev Golden Pleskian

    28
    57%
    Joined:
    Sep 19, 2005
    Messages:
    1,911
    Likes Received:
    0
  7. edcarriere

    edcarriere Guest

    0
     
    Problem fixed

    I have since rebuilt the server using Fedora 7 x64 to replace the fedora 6 and install the relevant software for plesk and sitebuilder. I have been able to add both the plesk and sitebuilder licenses and all seems to be working...

    Many thanks for the assist.
     
Loading...