1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Unable to create new domain (ip address issue)

Discussion in 'Plesk for Linux - 8.x and Older' started by M:ke, Feb 7, 2008.

  1. M:ke

    M:ke Guest

    0
     
    [solved] Unable to create new domain (ip address issue)

    Dear Users

    Im (now) using Plesk 8.3 (psa v8.3.0_build83080109.18 os_SuSE 10.1) on Suse Linux 10.1 and got an error message when I try to create a new domain for a customer by clicking the "new domain" button.

    -----
    ERROR: PleskException
    Unable to create IP Address object: Table->select() failed: no such row in the table

    0: /usr/local/psa/admin/plib/class.CreateDomainForm.php:40
    ip_pool_slist(object of type IPPool)
    1: /usr/local/psa/admin/plib/class.CreateDomainForm.php:129
    CreateDomainForm->assign(boolean true, boolean false, string '', object of type Client, object of type IPPool, array, boolean true, object of type BsDomain, boolean false)
    2: /usr/local/psa/admin/htdocs/domains/create_domain.php:267
    -----

    Its exactly the same issue like in http://forum.swsoft.com/showthread.php?threadid=41153
    For this reason, I upgraded to the recently released version 8.3, but the problem still exists (I have not rebooted since upgrade).

    I found also a web site, which described a solution for 8.2:
    http://rshagrawal.blogspot.com/2008/01/error-removing-domain-tableselect.html

    Any tips?

    M:ke
     
  2. M:ke

    M:ke Guest

    0
     
    This problem may be not individual. What can I do?
     
  3. Brujo

    Brujo Regular Pleskian

    28
    57%
    Joined:
    Mar 4, 2006
    Messages:
    278
    Likes Received:
    2
    Location:
    Germany
  4. M:ke

    M:ke Guest

    0
     
    Thanks very much, that worked for me.
     
Loading...