1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Unable to delete Domain

Discussion in 'Plesk for Windows - 8.x and Older' started by jfirmino, Jan 30, 2008.

  1. jfirmino

    jfirmino Guest

    0
     
    Hi there,

    I was trying to delete a domain form my Plesk when I got this message error:

    Error: Unable to remove domains: Problems occured while removing domains: Delete database user failed: Could not locate entry in sysdatabases for database 'acl2'. No entry found with that name. Make sure that the name is entered correctly.

    At first, the error that was something like "Database error: faq already exists". Then I went to MSSQL and the DB user was corrupted. I then manualy deleted the Database and Database user directly on MSSQL. After that, this is now the error that appears and plesk still shows the DB and DB user...

    When I try to delete the DB and DB user directly from Plesk, it returns this error:

    Delete database user failed: Could not locate entry in sysdatabases for database 'acl2'. No entry found with that name. Make sure that the name is entered correctly.
    ---------------------- Debug Info -------------------------------
    0: C:\Program Files\SWsoft\Plesk\admin\plib\DatabaseManagerMSSQL.php:52
    DatabaseManagerMSSQL->dropUserImpl(string 'acl2', string 'acl2')
    1: C:\Program Files\SWsoft\Plesk\admin\plib\DatabaseManager.php:87
    DatabaseManager->deleteDatabase(object of type Database)
    2: C:\Program Files\SWsoft\Plesk\admin\plib\class.DataBasesList.php:244
    DataBasesList->remove(array)
    3: C:\Program Files\SWsoft\Plesk\admin\htdocs\domains\databases\removeDataBases.php3:41

    Can anyone give me a hand here???

    Thanks
     
  2. OlegB

    OlegB Guest

    0
     
    You need just recreate the database `acl2` in MSSQL (without any Plesk users inside) server then domain should be removed without this error
     
Loading...