1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

unable to install 2.1.1 on cpanel server

Discussion in 'Legacy Sitebuilder Software' started by wsani, Oct 18, 2005.

  1. wsani

    wsani Silver Pleskian

    28
    40%
    Joined:
    Mar 4, 2005
    Messages:
    509
    Likes Received:
    0
    I tried to install version 2.1.1 but here is what I get:

    error: Failed dependencies:
    httpd is needed by Sitebuilder-2.1.1-rhel4.build051014.20.i386
    php >= 4.3 is needed by Sitebuilder-2.1.1-rhel4.build051014.20.i386
    php-mysql is needed by Sitebuilder-2.1.1-rhel4.build051014.20.i386
    Suggested resolutions:
    httpd-2.0.52-19.ent.i386.rpm
    php-4.3.9-3.8.i386.rpm
    php-mysql-4.3.9-3.8.i386.rpm

    Then I try:

    rpm -Uhv Sitebuilder-2.1.1-rhel4.build051014.20.i386.rpm --nodeps

    Preparing... ########################################### [100%]
    package Sitebuilder-2.1.1-rhel4.build051014.20 is already installed

    I tried to rpm -e Sitebuilder-2.1.1-rhel4.build051014.20.i386.rpm --nodeps

    and it says: error: package Sitebuilder-2.1.1-rhel4.build051014.20.i386.rpm is not installed

    Has anyone actually gotten 2.1.1 installed on the cpanel server? I know version 2.0.0-rhel3.build050606.17 works but what about this other one?
     
Loading...