1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

unable to send notification

Discussion in 'Plesk for Windows - 8.x and Older' started by jonium, Jun 15, 2006.

  1. jonium

    jonium Basic Pleskian

    26
     
    Joined:
    Nov 27, 2005
    Messages:
    63
    Likes Received:
    0
    From today, while adding a new domain I get this error:

    php[4072]; PHP Warning: mail(): Failed to connect to mailserver at "localhost" port 25, verify your "SMTP" and "smtp_port" setting in php.ini or use ini_set() in D:\SWsoft\Plesk\admin\plib\common_func.php3 on line 2177.

    Any ideas?
     
  2. jonium

    jonium Basic Pleskian

    26
     
    Joined:
    Nov 27, 2005
    Messages:
    63
    Likes Received:
    0
    MailEnable/MailEnable Management/Servers/Localhost/Connectors
    SMTP Properties/Access Control
    I had my ip 127.0.0.1 listed
     
Loading...