1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

undefined constant IIS_APP_POOL_TYPE_SHARED

Discussion in 'Plesk for Windows - 8.x and Older' started by pohlcat01, Dec 27, 2006.

  1. pohlcat01

    pohlcat01 Guest

    0
     
    I just upgraded to 7.6 and now when I log into the control panel and view the properties of a domain I get 60 or 70 lines of this:

    珹 US??|&ˏ?2ci?ǚ̯Tӧ*@pz??Ά??{>??骉??뗛_??!/ᕩ?K?#kL???*?P휯)xL?(v΋=

    Followed by:

    Notice: Use of undefined constant IIS_APP_POOL_MODE_SHARED - assumed 'IIS_APP_POOL_MODE_SHARED' in D:\Program Files\SWsoft\Plesk\admin\plib\class.DomainControlForm.php on line 349


    When I go into Server Admin section I get the same thing followed by:

    Notice: Use of undefined constant IIS_APP_POOL_TYPE_SHARED - assumed 'IIS_APP_POOL_TYPE_SHARED' in D:\Program Files\SWsoft\Plesk\admin\plib\class.ServerForm.php on line 175
    Please wait.
    Loading...

    Any help is appreciated.
     
  2. pohlcat01

    pohlcat01 Guest

    0
     
    When I click on a domain name I am also getting:

    Notice: Use of undefined constant IIS_APP_POOL_MODE_SHARED - assumed 'IIS_APP_POOL_MODE_SHARED' in D:\Program Files\SWsoft\Plesk\admin\plib\class.DomainControlForm.php on line 349
     
  3. pohlcat01

    pohlcat01 Guest

    0
     
    After clicking on the domain, go to setup I get:

    ?gbb? X?r?U?q7\R?Һ,2?g燢??up#?? ?^.9ϫ?ꅮጎ??{>??骉??͇?ی?p઩បS|??;?3?.A돛o%?೺g; ނ?׸Ʈό?ё?3??9=f?R???O%F\,}Ձ??݈??1ɳG?⑁珹 US??|&ˏ?2ci?ǚ̯Tӧ*@pz??Ά??{>??骉??뗛_??!/ᕩ?K?#kL???*?P휯)xL?(v΋=
    Notice: Use of undefined constant IIS_APP_POOL_MODE_MIXED - assumed 'IIS_APP_POOL_MODE_MIXED' in D:\Program Files\SWsoft\Plesk\admin\plib\class.PHostingManager.php on line 1881

    Domains > domainname.org >
    Operation failed


    No way to manage anything...
     
  4. pohlcat01

    pohlcat01 Guest

    0
     
    currupt php files?

    All my php files look like this now... (see attached)

    Has anyone seen anything like this?? I tried to run a repair and it fails on starting the drwebcom service due to lack of permissions. I am logged in as the local admin.
     
Loading...