1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Uninstalling Plesk

Discussion in 'Plesk for Linux - 8.x and Older' started by sheep4lyf, Apr 28, 2007.

  1. sheep4lyf

    sheep4lyf Guest

    0
     
    Hey,
    1and1 offer differnt server images for the dedicated servers:
    Fedora Core 4 with Plesk 8.0 (64 bit)
    Debian 3.1 (stable/sarge) minimal system (64 bit)
    Fedora Core 4 with Plesk 8.0
    Debian 3.1 (stable/sarge) minimal system
    SUSE 9.3 with Plesk 8.0
    SUSE 9.3 with Plesk 8.0 (64 bit)

    i want fedora core 4 with out plesk so i installed it with plesk and i started uninstalling plesk using rpm -e psa

    but now i got
    error: Failed dependencies:
    psa >= 8.0.0 is needed by (installed) psa-libpam-plesk-8.0.1-fc4.build80060613.20.x86_64
    psa = 8.0.1 is needed by (installed) psa-api-8.0.1-fc4.build80061205.15.noarch
    /usr/local/psa/admin/bin/php is needed by (installed) psa-api-8.0.1-fc4.build80061205.15.noarch
    root@server [~]#

    so i do rpm -e psa-libpam-plesk-8.0.1-fc4.build80060613.20.x86_64

    then i get:

    root@server [~]# rpm -e psa-libpam-plesk-8.0.1-fc4.build80060613.20.x86_64
    error: Failed dependencies:
    psa-libpam-plesk is needed by (installed) psa-8.0.1-fc4.build80060613.20.x86_64
    root@server [~]#
    so i do:

    root@server [~]# rpm -e psa-8.0.1-fc4.build80060613.20.x86_64
    error: Failed dependencies:
    psa >= 8.0.0 is needed by (installed) psa-libpam-plesk-8.0.1-fc4.build80060613.20.x86_64
    psa = 8.0.1 is needed by (installed) psa-api-8.0.1-fc4.build80061205.15.noarch
    /usr/local/psa/admin/bin/php is needed by (installed) psa-api-8.0.1-fc4.build80061205.15.noarch
    root@server [~]#

    i get exactly the same results as rpm -e psa so how do i uninstall the last components?

    Thanks,
    Liam Smith
    :)
     
  2. jkrenkers

    jkrenkers Guest

    0
     
    I'd like to say: RTFM :D

    http://download1.swsoft.com/Plesk/Plesk8.1/Doc/plesk-8.1-unix-installation-guide/index.htm

    Greetz

    jkrenkers
     
  3. sheep4lyf

    sheep4lyf Guest

    0
     
    Thanks! worked great
     
Loading...