1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice

up2date and PLESK

Discussion in 'Plesk for Linux - 8.x and Older' started by akucharski, Jan 21, 2005.

  1. akucharski

    akucharski Guest

    0
     
    I noticed on some posts that some updates to the OS or apps have caused some users issues.

    One recent post I read that caused some problems was an upgrade from MySQL 3.x to 4.x. My question is; have you experienced any problems running up2date on RH ES3 outside of PLESK?

    Also, have upgrades supported by ES3 ever affected PLESK apps?

    Thanks for your experienced insight feedback.
     
  2. Bishop4351

    Bishop4351 Guest

    0
     
    I also run RHEL3.0 Update 4. I've been able to run update with the ignore *psa* and *spam* just to be on the safe side. Plesk has been like a champ to me with that since psa6.
     
  3. atomicturtle

    atomicturtle Golden Pleskian

    29
     
    Joined:
    Nov 20, 2002
    Messages:
    2,110
    Likes Received:
    7
    Location:
    Washington, DC
    But when you do that, you dont have an excuse to sing the Doom Song.
     
  4. akucharski

    akucharski Guest

    0
     
    so what is the official SWsoft position on this?
     
  5. Bishop4351

    Bishop4351 Guest

    0
     
    Don't worry with the dvd's I hear the doom song all the time!
     
  6. atomicturtle

    atomicturtle Golden Pleskian

    29
     
    Joined:
    Nov 20, 2002
    Messages:
    2,110
    Likes Received:
    7
    Location:
    Washington, DC
    I believe that sw-soft's official position on the Doom Song is that its never ill advised to sing it.
     
Loading...