1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice

Up2date

Discussion in 'Plesk for Linux - 8.x and Older' started by PavelIvanov, Dec 24, 2004.

  1. PavelIvanov

    PavelIvanov Guest

    0
     
    Hello,

    I am runing up2date -u and receiving these errors
    Testing package set / solving RPM inter-dependencies...
    There was a package dependency problem. The message was:

    To solve all dependencies for the RPMs you have selected, The following
    packages you have marked to exclude would have to be added to the set:

    Package Name Reason For Skipping
    ======================================================================
    bind-9.2.4-5_EL3 Config modified
    bind-9.2.4-5_EL3 Config modified
    bind-9.2.4-5_EL3 Config modified
    bind-9.2.4-5_EL3 Config modified
    bind-9.2.4-5_EL3 Config modified
    bind-9.2.4-5_EL3 Config modified

    Unresolvable chain of dependencies:
    bind 9.2.2-21 requires libdns.so.8
    bind 9.2.2-21 requires libisc.so.4
    bind 9.2.4-EL3_10 requires libdns.so.11

    I can add Bind it to skip list but its better idea to upgrade it
    Can anyone please suggest how to upgrade Bind ?

    Best Regards,
    Pavel
     
  2. vanta

    vanta Guest

    0
     
    Try install bind-libs
     
  3. PavelIvanov

    PavelIvanov Guest

    0
     
    Vanta,
    Can you pleas post instruction on how to install them ?

    Pavel

     
  4. eilko

    eilko Regular Pleskian

    28
    73%
    Joined:
    Aug 1, 2001
    Messages:
    468
    Likes Received:
    4
    Location:
    Enschede, Netherlands
    up2date bind-libs
     
  5. PavelIvanov

    PavelIvanov Guest

    0
     
    Thanks for reply,runing
    up2date -f bind bind-devel bind-utils bind-libs
    has fixed an issue as well

    Best Regards
     
Loading...