1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Update Failed because of File Download

Discussion in 'Plesk for Linux - 8.x and Older' started by omansur, Jan 15, 2005.

  1. omansur

    omansur Guest

    0
     
    Here is some of the Plesk Generated Log. Does anyone have any ideas?

    Removing glibc-2.3.2-27.9.7.i386.rpm as designed for older than i686 architecture Removing kernel-2.4.20-31.9.i586.rpm as designed for older than i686 architecture Removing kernel-2.4.20-31.9.i386.rpm as designed for older than i686 architecture Removing kernel-2.4.20-31.9.athlon.rpm as designed for older than i686 architecture Removing openssl-0.9.7a-20.2.i386.rpm as designed for older than i686 architecture Checking package /PSA_7.5.1/rpm_RedHat_9/base/Mambo-4.5.1-1.noarch.rpm...installed
    Checking package /PSA_7.5.1/rpm_RedHat_9/base/osCommerce-2.2ms2-3.noarch.rpm...installed
    Checking package /PSA_7.5.1/rpm_RedHat_9/base/psa-7.5.1-rh9.build75041216.14.i586.rpm...not installed, but older package found Checking package /PSA_7.5.1/rpm_RedHat_9/base/psa-qmail-1.03-rh9.build75041216.14.i586.rpm...not installed, but older package found Checking package /PSA_7.5.1/rpm_RedHat_9/base/psa-proftpd-xinetd-1.2.10-rh9.build75041216.14.i586.rpm...not installed, but older package found Checking package /PSA_7.5.1/rpm_RedHat_9/base/psa-logrotate-3.7-rh9.build75041216.14.i586.rpm...not installed, but older package found Checking package /PSA_7.5.1/rpm_RedHat_9/base/psa-courier-imap-add-7.5.1-rh9.build75041216.14.i586.rpm...not installed, but older package found Checking package /PSA_7.5.1/rpm_RedHat_9/base/psa-api-common-7.5.1-rh9.build75041216.14.i586.rpm...not installed, but older package found Checking package /PSA_7.5.1/rpm_RedHat_9/base/psa-api-cli-7.5.1-rh9.build75041216.14.i586.rpm...not installed, but older package found Checking package /PSA_7.5.1/rpm_RedHat_9/base/psa-key-7.5-rh9.build75041216.14.noarch.rpm...not installed, but older package found Checking package /PSA_7.5.1/rpm_RedHat_9/base/psa-locale-base-en-US-7.5.1-rh9.build75041216.14.noarch.rpm...not installed, but older package found Checking package /PSA_7.5.1/rpm_RedHat_9/base/psa-pre-keyupdate-7.5.1-rh9.build75041216.14.i586.rpm...not installed, but older package found Checking package /PSA_7.5.1/rpm_RedHat_9/base/libidn-0.4.2-rh9.build75041216.14.i586.rpm...not installed, but older package found Checking package /PSA_7.5.1/rpm_RedHat_9/base/psa-proftpd-1.2.10-rh9.build75041216.14.i586.rpm...not installed, but older package found Checking package /PSA_7.5.1/rpm_RedHat_9/base/courier-imap-3.0.8-rh9.build75041216.14.i586.rpm...not installed, but older package found Checking package /PSA_7.5.1/rpm_RedHat_9/opt/bu/perl-Compress-Zlib-1.33-rh9.build75041216.14.i586.rpm...not installed, but older package found Checking package /PSA_7.5.1/rpm_RedHat_9/opt/bu/perl-IO-Ftp-0.05-rh9.build75041216.14.noarch.rpm...not installed, but older package found Checking package /PSA_7.5.1/rpm_RedHat_9/opt/bu/perl-IO-Zlib-1.01-rh9.build75041216.14.noarch.rpm...not installed, but older package found Checking package /PSA_7.5.1/rpm_RedHat_9/opt/bu/perl-MIME-Lite-2.117-rh9.build75041216.14.noarch.rpm...not installed, but older package found Checking package /PSA_7.5.1/rpm_RedHat_9/opt/bu/psa-bu-7.5.1-rh9.build75041216.14.i586.rpm...not installed, but older package found Checking package /PSA_7.5.1/rpm_RedHat_9/opt/api/psa-agent-1.3.2-3.1.i586.rpm...not installed, but older package found Checking package /PSA_7.5.1/rpm_RedHat_9/opt/api/psa-api-rpc-1.3.2-3.1.i586.rpm...not installed, but older package found Checking package /PSA_7.5.1/rpm_RedHat_9/opt/api/psa-api-rpc-doc-1.3.2-3.1.i586.rpm...not installed, but older package found Checking package /PSA_7.5.1/rpm_RedHat_9/opt/api/psa-api-rpc-protocol-1.3.2-3.1.i586.rpm...not installed, but older package found Checking package /PSA_7.5.1/rpm_RedHat_9/opt/docs/psa-manual-custom-skin-guide-7.5.1-rh9.build75041216.14.i586.rpm...not installed, but older package found Removing kernel-2.4.20-31.9.i686.rpm from installation list.

    After checking for previous installation following packages are sheduled for installing:
    /PSA_7.5.1/rpm_RedHat_9/base/psa-7.5.1-rh9.build75041216.14.i586.rpm
    /PSA_7.5.1/rpm_RedHat_9/base/psa-qmail-1.03-rh9.build75041216.14.i586.rpm
    /PSA_7.5.1/rpm_RedHat_9/base/psa-proftpd-xinetd-1.2.10-rh9.build75041216.14.i586.rpm
    /PSA_7.5.1/rpm_RedHat_9/base/psa-logrotate-3.7-rh9.build75041216.14.i586.rpm
    /PSA_7.5.1/rpm_RedHat_9/base/psa-courier-imap-add-7.5.1-rh9.build75041216.14.i586.rpm
    /PSA_7.5.1/rpm_RedHat_9/base/psa-api-common-7.5.1-rh9.build75041216.14.i586.rpm
    /PSA_7.5.1/rpm_RedHat_9/base/psa-api-cli-7.5.1-rh9.build75041216.14.i586.rpm
    /PSA_7.5.1/rpm_RedHat_9/base/psa-key-7.5-rh9.build75041216.14.noarch.rpm
    /PSA_7.5.1/rpm_RedHat_9/base/psa-locale-base-en-US-7.5.1-rh9.build75041216.14.noarch.rpm
    /PSA_7.5.1/rpm_RedHat_9/base/psa-pre-keyupdate-7.5.1-rh9.build75041216.14.i586.rpm
    /PSA_7.5.1/rpm_RedHat_9/base/libidn-0.4.2-rh9.build75041216.14.i586.rpm
    /PSA_7.5.1/rpm_RedHat_9/base/psa-proftpd-1.2.10-rh9.build75041216.14.i586.rpm
    /PSA_7.5.1/rpm_RedHat_9/base/courier-imap-3.0.8-rh9.build75041216.14.i586.rpm
    /PSA_7.5.1/rpm_RedHat_9/opt/bu/perl-Compress-Zlib-1.33-rh9.build75041216.14.i586.rpm
    /PSA_7.5.1/rpm_RedHat_9/opt/bu/perl-IO-Ftp-0.05-rh9.build75041216.14.noarch.rpm
    /PSA_7.5.1/rpm_RedHat_9/opt/bu/perl-IO-Zlib-1.01-rh9.build75041216.14.noarch.rpm
    /PSA_7.5.1/rpm_RedHat_9/opt/bu/perl-MIME-Lite-2.117-rh9.build75041216.14.noarch.rpm
    /PSA_7.5.1/rpm_RedHat_9/opt/bu/psa-bu-7.5.1-rh9.build75041216.14.i586.rpm
    /PSA_7.5.1/rpm_RedHat_9/opt/api/psa-agent-1.3.2-3.1.i586.rpm
    /PSA_7.5.1/rpm_RedHat_9/opt/api/psa-api-rpc-1.3.2-3.1.i586.rpm
    /PSA_7.5.1/rpm_RedHat_9/opt/api/psa-api-rpc-doc-1.3.2-3.1.i586.rpm
    /PSA_7.5.1/rpm_RedHat_9/opt/api/psa-api-rpc-protocol-1.3.2-3.1.i586.rpm
    /PSA_7.5.1/rpm_RedHat_9/opt/docs/psa-manual-custom-skin-guide-7.5.1-rh9.build75041216.14.i586.rpm
    ----

    Retrieving Plesk files
    1. Downloading http://autoinstall.plesk.com//PSA_7.5.1/rpm_RedHat_9/base/psa-7.5.1-rh9.build75041216.14.i586.rpm (23 files to go)

    File download failed.
    Failed writing body
    ---
    ===> Autoinstaller: stopped logging at Fri Jan 14 20:06:35 2005

    ***** end of log file *****
     
  2. vishnu

    vishnu Guest

    0
     
  3. omansur

    omansur Guest

    0
     
    Hey Vishnu:

    Well I do have root access to my server but I'm not really sure how to "remotely" update the OS to fedora core 2 and update plesk. The server is at another location.

    Thanks,

    Orlando
     
  4. hiccup

    hiccup Guest

    0
     
    update problem

    Not sure if your server is from 1and1. But this problem happened to me and I found that the server didn't come preloaded with gcc. After installing it through yum, the update went through without a hitch.

    r
     
  5. normanb

    normanb Guest

    0
     
    During my testing of the upgrades from 7.0.4 this past Friday, I also found some download errors with the 7.5. Instead of trying to pick apart the install, I went to art's site and used yum and his psa archives to complete the update. All I can say is that the yum update from art's site worked flawlessly.

    Thanks for the yum archives ART.

    I have just finished a yum update test for a 300 domain license and again it worked without error. An "update test" meaning a mirrored image of the system updated using yum and ART's yum archive. Always run a test update on a non-production server before attempting the update on a "live" production server.
     
Loading...