1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Update fails

Discussion in 'Plesk 9.x for Linux Issues, Fixes, How-To' started by FFENIX, Dec 11, 2008.

  1. FFENIX

    FFENIX Guest

    0
     
    Hello, I wanted to update plesk 8.6 to version 9.0 and failed, giving the error is as follows:

    Retrieving information about the installed packages ...
    Downloading the file PSA_9.0.0/dist-rpm-CentOS-4.2-i386/build-9.0.0-cos4.2-i386.
    hdr.gz: 10% 20% .. .. .. 40% 30% 50% .. .. .. 70% 60% 80% .. .. 90% .. 100% done.
    Downloading the file PSA_9.0.0/update-rpm-CentOS-4.2-i386/update-9.0.0-cos4.2-i3
    86.hdr.gz: 10% 20% .. .. .. 40% 30% 50% .. .. .. 70% 60% 80% .. .. 90% .. 100% done.
    Downloading the file PSA_9.0.0/thirdparty-rpm-CentOS-4.2-i386/thirdparty-9.0.0-c
    os4.2-i386.hdr.gz: 10% 20% .. .. .. 41% 30% 50% .. .. .. 70% 60% 80% .. .. 90% .. 100% done.
    Determining the packages that need to be installed.
    ERROR: Unable to install the "psa-horde-3.1.7-cos4.build90081117.17.noarch (b 0x
    b386110 source = 0xa6efd80 Q: 2207 R: 6) "package.

    The following could cause the installation failure:
    1) Packages "php-5.1.6-cli-3.el4s1.8.i386 (s 0xa6a8c40 source = 0xa66c160 Q: 6 R: 37)
    "And" psa-php4-cgi-4.3.10-1.i386 (t 0xb523570 source = 0xa6eff28 Q: 3 R: 18) "Cannes
    t be installed at the same time
    .

    2) Packages "php-4.3.9-3.22.12.i386 (or 0xb48dde8 source = 0xa6efe50 P: 33 R: 41)" and
    "php-5.1.6-3.el4s1.8.i386 (s 0xa69b150 source = 0xa66c160 Q: 8 R: 37)" can not be in
    stall at the same time
    .


    I have a server with centos 4.Que can it be?

    thanks
     
  2. hivenetau

    hivenetau Guest

    0
     
    I am having the same problem, i have PHP5 installed but it looks like it is trying to install php4? anybody got any ideas? I need PHP5 and thought plesk was compatible with PHP5.

    Cheers
    Adam
     
Loading...