1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

update to 8.2.1 will not work

Discussion in 'Plesk for Linux - 8.x and Older' started by dukejustice, Nov 28, 2007.

  1. dukejustice

    dukejustice Guest

    0
     
    Hi.

    I am trying to update my plesk to 8.2.1 on all components I have installer.

    I receive an email saying that everything went fine... Here it is.



    --------------------------------------------------------
    success report
    --------------------------------------------------------
    Autoinstaller 3.2.1 (build at 2007-09-14 16:12 svn rev. 88422) started at (timezone EST) Wed Nov 28 15:40:29 2007
    Command line args: /usr/local/psa/admin/bin/autoinstaller --enable-xml-output --source-type=plesk --target=/root/psa --select-release-id=PLESK_8_2_1 --notify-email=marbour@ci2.ca --install-component=psa-autoinstaller --no-daemon

    Try to find rcfile...

    -snip-

    Component zh-TW-locale: mode install, installed=0, available=1190032211
    The component psa-autoinstaller is already installed.
    Not all packages were installed.
    Please, resolve the above problem and try installing the packages again.
    You did not specify the components to install.


    ---
    Plesk autoinstaller.

    --------------------------------------------------------







    But, when that is done... a few minutes later, I receive another one saying it didn't work.

    Anyone know what is unresolved needs something...

    Can anyone help?

    Regards

    Duke


    --------------------------------------------------------
    failure report
    --------------------------------------------------------
    Autoinstaller 3.2.1 (build at 2007-09-14 16:12 svn rev. 88422) started at (timezone EST) Wed Nov 28 15:40:47 2007
    Command line args:

    -snip-

    Determining the packages that need to be installed.

    Getting packages to installation list:
    Get packages to installation from selected component base
    Get packages to installation from selected component api
    Get packages to installation from selected component sshterm
    Get packages to installation from selected component pmm
    Get packages to installation from selected component psa-firewall
    Get packages to installation from selected component cs-gs
    Get packages to installation from selected component psa-vpn
    Get packages to installation from selected component battlefield
    Get packages to installation from selected component bf2
    Get packages to installation from selected component psa-fileserver
    Get packages to installation from selected component watchdog
    Get packages to installation from selected component atis
    Get packages to installation from selected component miva
    Get packages to installation from selected component fr-FR-locale
    Warning: unresolved requires 'glibc-common = 2.3.5-10' from glibc-2.3.5-10.i686
    Warning: unresolved requires '/usr/bin/lpr' from redhat-lsb-1.3-10.i386
    Warning: unresolved requires '/usr/sbin/sendmail' from redhat-lsb-1.3-10.i386
    Warning: unresolved requires 'dummy-fedora-core-4' from dummy-selinux-openvz-1.0-2.noarch
    Warning: unresolved requires 'vzdummyfc4' from dummy-selinux-vz-1.0-2.noarch
    Warning: packages conflict by files detected: package python-devel-2.4.1-2.i386
    conflict with package python-2.4.3-8.FC4.i386
    both have file /usr/lib/python2.4/config/Makefile with different md5 sum.
    Warning: packages conflict by files detected: package javamail-0:1.3.2-1jpp.noarch
    conflict with package classpathx-mail-0:1.0-3jpp_1fc.noarch
    both have file /usr/share/java/javamail/imap.jar with different md5 sum.
    Warning: packages conflict by files detected: package vnc-server-4.1.1-11.fc4.i386
    conflict with package vnc-4.1.2-1.i386
    both have file /usr/X11R6/lib/modules/extensions/vnc.so with different md5 sum.
    Warning: packages conflict by files detected: package vnc-4.1.2-1.i386
    conflict with package vnc-server-4.1.1-11.fc4.i386
    both have file /usr/X11R6/lib/modules/extensions/vnc.so with different md5 sum.
    Warning: packages conflict by files detected: package python-2.4.1-2.i386
    conflict with package python-devel-2.4.3-8.FC4.i386
    both have file /usr/lib/python2.4/config/Makefile with different md5 sum.
    Warning: packages conflict by files detected: package jaf-0:1.0.2-4jpp.noarch
    conflict with package classpathx-jaf-0:1.0-2jpp_3fc.noarch
    both have file /usr/share/java/jaf-1.0.2.jar with different md5 sum.
    Warning: packages conflict by files detected: package classpathx-jaf-0:1.0-2jpp_3fc.noarch
    conflict with package jaf-0:1.0.2-4jpp.noarch
    both have file /usr/share/java/jaf-1.0.2.jar with different md5 sum.
    Warning: packages conflict by files detected: package classpathx-mail-0:1.0-3jpp_1fc.noarch
    conflict with package javamail-0:1.3.2-1jpp.noarch
    both have file /usr/share/java/javamail/imap.jar with different md5 sum.
    Warning: packages conflict by files detected: package python-2.4.3-8.FC4.i386
    conflict with package python-devel-2.4.1-2.i386
    both have file /usr/lib/python2.4/config/Makefile with different md5 sum.
    Check package set before installation
    The following components will be installed because they are required by the components you selected: 'backup-ded'
    repository: download selected packages
    Downloading the file PSA_8.2.1/dist-rpm-FedoraCore-4-i386/opt/api/psa-api-rpc-8.2.1-fc4.build82070918.10.noarch.rpm: skipped because of md5 checksum match.
    Downloading the file PSA_8.2.1/dist-rpm-FedoraCore-4-i386/opt/sshterm/SSHTerm-0.2.2-fc4.build82070918.10.noarch.rpm: skipped because of md5 checksum match.
    Downloading the file PSA_8.2.1/dist-rpm-FedoraCore-4-i386/opt/modules/firewall/psa-firewall-1.0.1-fc4.build82070918.10.i586.rpm: skipped because of md5 checksum match.
    Downloading the file PSA_8.2.1/dist-rpm-FedoraCore-4-i386/opt/modules/csgs/cs-gs-2.0.0-fc4.build82070918.10.i586.rpm: skipped because of md5 checksum match.
    Downloading the file PSA_8.2.1/dist-rpm-FedoraCore-4-i386/opt/modules/vpn/psa-vpn-2.0.1-fc4.build82070918.10.i586.rpm: skipped because of md5 checksum match.
    Downloading the file PSA_8.2.1/dist-rpm-FedoraCore-4-i386/opt/modules/bf1942/psa-bf1942-1.0.0-fc4.build82070918.10.i586.rpm: skipped because of md5 checksum match.
    Downloading the file PSA_8.2.1/dist-rpm-FedoraCore-4-i386/opt/modules/bf2/psa-bf2-1.0.0-fc4.build82070918.10.i586.rpm: skipped because of md5 checksum match.
    Downloading the file PSA_8.2.1/dist-rpm-FedoraCore-4-i386/opt/modules/fileserver/psa-fileserver-1.0.0-fc4.build82070918.10.i586.rpm: skipped because of md5 checksum match.
    Downloading the file PSA_8.2.1/dist-rpm-FedoraCore-4-i386/opt/modules/watchdog/psa-watchdog-2.0.3-fc4.build82070918.10.i586.rpm: skipped because of md5 checksum match.
    Downloading the file PSA_8.2.1/dist-rpm-FedoraCore-4-i386/opt/modules/atis/psa-atis-1.0-40.noarch.rpm: skipped because of md5 checksum match.
    Downloading the file PSA_8.2.1/dist-rpm-FedoraCore-4-i386/opt/miva/psa-miva-8.2.1-fc4.build82070918.10.i586.rpm: skipped because of md5 checksum match.
    Downloading the file PSA_8.2.1/dist-rpm-FedoraCore-4-i386/opt/locales/psa-locale-fr-FR-8.2-build82070917.19.noarch.rpm: skipped because of md5 checksum match.
    Starting installation of packages
    Warning: unresolved requires 'glibc-common = 2.3.5-10' from glibc-2.3.5-10.i686
    Warning: unresolved requires '/usr/bin/lpr' from redhat-lsb-1.3-10.i386
    Warning: unresolved requires '/usr/sbin/sendmail' from redhat-lsb-1.3-10.i386
    Warning: packages conflict by files detected: package vnc-server-4.1.1-11.fc4.i386
    conflict with package vnc-4.1.2-1.i386
    both have file /usr/X11R6/lib/modules/extensions/vnc.so with different md5 sum.
    Warning: packages conflict by files detected: package vnc-4.1.2-1.i386
    conflict with package vnc-server-4.1.1-11.fc4.i386
    both have file /usr/X11R6/lib/modules/extensions/vnc.so with different md5 sum.
    prepareInstallStep: resolve results for package(s):
    (s) system_installed_bash-3.0-31.i386.rpm
    (s) system_installed_python-2.4.1-2.i386.rpm
    (s) system_installed_psa-8.2.1-fc4.build82070918.10.i586.rpm
    (s) system_installed_psa-api-8.2.1-fc4.build82070918.10.noarch.rpm
    (s) system_installed_psa-backup-manager-8.2.1-fc4.build82070918.10.i586.rpm
    Installing the package psa-api-rpc-8.2.1-fc4.build82070918.10.noarch
    /etc/selinux/targeted/contexts/files/file_contexts: Multiple same specifications for /usr/local/sitebuilder/tmp(/.*)?.
    error: Failed dependencies:
    psa-api-rpc = 8.2.0-fc4.build82070706.15 is needed by (installed) psa-backup-manager-8.2.0-fc4.build82070706.15.i586
    ERROR: Unable to install the requested packages because of package dependency problems.
    Warning! Not all packages were installed.
    Please check if your system services are operable.
    Please, contact product technical support.


    ---
    Plesk autoinstaller.


    --------------------------------------------------------
     
Loading...