1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Update to 8.4.0. fails.

Discussion in 'Plesk for Linux - 8.x and Older' started by Rdx, Oct 20, 2008.

  1. Rdx

    Rdx Guest

    0
     
    Hi,

    I was trying to update to 8.4.0. But then I got an error:
    Deleting this package with rpm -e [pack] says that it can't be deleted duo the dependency from psa-8.4.0.
    Its not that big problem, but my mail server does nothing right now. I've read all the forums and searched for a total of 6 hours but all solutions are not working for me. First of all I don't have a "mail_auth_dump" file stored anywhere so that thing can't fix my problem, and my current passwd.db is empty. (KB5436)

    Now was my first solution; install the rest by hand. But getting the rest of all the packages that are not installed doesn't work. It gives me warnings about md5 checksums and at the end it does not put anything to the screen.

    Anyone a idea how to fix or can anyone help? Thanks. :)
     
  2. Rdx

    Rdx Guest

    0
     
    Fixed

    I've fixed the issue by using RPM -e [package hotfix] --nodeps. Then re-upgrading. Everything was on air after some nervous minutes. :)
     
Loading...