1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

update to 9.0.1 --- zlib too new ??

Discussion in 'Plesk 9.x for Linux Issues, Fixes, How-To' started by aruttkamp, Feb 18, 2009.

  1. aruttkamp

    aruttkamp Guest

    0
     
    Hello !

    everytime i want to update from 9.0.0 to 9.0.1 it don´t works.
    The error says:

    Installation konnte nicht gestartet werden: You have a newer version of the zlib package installed on your system.
    The installation will not continue.

    zlib is version 1.2.3 which is actual since summer 2005 !?!?!?!?!?

    What´s wrong ?
    and what can i do to install 9.0.1 anyway ?

    Help is welcome !

    Andreas
     
  2. 105547111

    105547111 Silver Pleskian

    32
    30%
    Joined:
    Jul 13, 2006
    Messages:
    643
    Likes Received:
    2
    I suggest going through the install attempt email, download the package and update from yum.

    Then the installer will run as that package is already updated.
     
  3. onsightdata

    onsightdata Regular Pleskian

    25
     
    Joined:
    Jul 25, 2007
    Messages:
    132
    Likes Received:
    0
    uninstall zlib and then do the upgrade and it probably will find it as a dependancy and install it .
     
Loading...