1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice

Updater error after 7.5.4 installed

Discussion in 'Plesk for Linux - 8.x and Older' started by hegebutt, Aug 28, 2005.

  1. hegebutt

    hegebutt Guest

    0
     
    After installing 7.5.4 through the Updater, Plesk seems to be working fine. But after I enabled the Updater, when I click on the Updater icon, I get the following:

    ERROR

    AutoInstallerManager::getAutoInstaller() failed: AutoInstallerManager::_autoInstallerCall() failed: autoinstaller failed: Auto-installer does not work inside Virtuozzo environment. Refer to your service provider in order to obtain Plesk updates.
    0: /usr/local/psa/admin/htdocs/server/autoinstaller_releases.php:23 psaerror(string "AutoInstallerManager::getAutoInstaller() failed: AutoInstallerManager::_autoInstallerCall() failed: autoinstaller failed: Auto-installer does not work inside Virtuozzo environment. Refer to your service provider in order to obtain Plesk updates.")

    I'm running RedHat Enterprise Linux 3.

    Any ideas?
     
  2. BiGWill

    BiGWill Guest

    0
     
    Just read the error message:

    "Auto-installer does not work inside Virtuozzo environment. Refer to your service provider in order to obtain Plesk updates"

    You'r probably running on a VPS - That means that you will have to do the upgrade manually via console or ask your provider to do it for you.
     
  3. hegebutt

    hegebutt Guest

    0
     
Loading...