1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Updater error

Discussion in 'Plesk for Linux - 8.x and Older' started by ZopfWare, Dec 16, 2004.

  1. ZopfWare

    ZopfWare Regular Pleskian

    25
    57%
    Joined:
    May 30, 2004
    Messages:
    215
    Likes Received:
    0
    Does anybody know what htis error is all about or how to fix it?

    Preparing for packages installation...
    ----- begin of output -----
    Installing php-pgsql-4.3.4-11.i386.rpm
    warning: /root/psa/PSA_7.5.0/FC2_std.updates/php-pgsql-4.3.4-11.i386.rpm: V3 DSA signature: NOKEY, key ID 4f2a6fd2
    error: Failed dependencies:
    php = 4.3.4-11 is needed by php-pgsql-4.3.4-11


    ----- end of output -----
    ===> Autoinstaller: stopped logging at Thu Dec 16 08:51:30 2004
     
  2. RexAdmin

    RexAdmin Guest

    0
     
    If you dont need PosgreSQL support issue

    rpm -e php-pgsql

    and try again upgrade

    Good luck.
     
  3. ZopfWare

    ZopfWare Regular Pleskian

    25
    57%
    Joined:
    May 30, 2004
    Messages:
    215
    Likes Received:
    0
    I did manage to get past that point with the autoupdater but then when I tried to update to 7.5.1 I get this:

    Preparing for packages installation...
    ----- begin of output -----
    Installing /PSA_7.5.1/rpm_FedoraCore_2/base/psa-pre-keyupdate-7.5.1-fc2.build75041216.15.i586.rpm
    Installing /PSA_7.5.1/rpm_FedoraCore_2/base/libidn-0.4.2-fc2.build75041216.15.i586.rpm
    Installing /PSA_7.5.1/rpm_FedoraCore_2/opt/bu/perl-IO-Ftp-0.05-fc2.build75041216.15.noarch.rpm
    Installing /PSA_7.5.1/rpm_FedoraCore_2/opt/bu/perl-IO-Zlib-1.01-fc2.build75041216.15.noarch.rpm
    Installing /PSA_7.5.1/rpm_FedoraCore_2/opt/bu/perl-MIME-Lite-2.117-fc2.build75041216.15.noarch.rpm
    Installing /PSA_7.5.1/rpm_FedoraCore_2/base/psa-7.5.1-fc2.build75041216.15.i586.rpm
    Installing /PSA_7.5.1/rpm_FedoraCore_2/base/psa-api-common-7.5.1-fc2.build75041216.15.i586.rpm
    Installing /PSA_7.5.1/rpm_FedoraCore_2/base/psa-api-cli-7.5.1-fc2.build75041216.15.i586.rpm
    Installing /PSA_7.5.1/rpm_FedoraCore_2/opt/api/psa-api-rpc-1.3.2-3.1.i586.rpm
    Installing /PSA_7.5.1/rpm_FedoraCore_2/opt/api/psa-agent-1.3.2-3.1.i586.rpm
    Installing /PSA_7.5.1/rpm_FedoraCore_2/base/psa-key-7.5-fc2.build75041216.15.noarch.rpm
    Installing /PSA_7.5.1/rpm_FedoraCore_2/base/psa-locale-base-en-US-7.5.1-fc2.build75041216.15.noarch.rpm
    Installing /PSA_7.5.1/rpm_FedoraCore_2/opt/bu/psa-bu-7.5.1-fc2.build75041216.15.i586.rpm
    Installing /PSA_7.5.1/rpm_FedoraCore_2/opt/docs/psa-manual-custom-skin-guide-7.5.1-fc2.build75041216.15.i586.rpm
    error: Failed dependencies:
    psa-locale-base = 7.5.0 is needed by (installed) psa-pre-7.5.0-fc2.build75041125.15


    ----- end of output -----
    ===> Autoinstaller: stopped logging at Thu Dec 16 12:15:30 2004


    ***** end of log file *****


    Anybody have any clue on what has happened or how to fix it: I have tried removing the package, but there seems to be too many dependancies to easily uninstall and re-install.
    It's as if just that little piece of the whole 7.5.0 base package is missing..
     
  4. Cueball

    Cueball Guest

    0
     
Loading...