1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice

Updating 7.5.2 -> 7.5.3 failed

Discussion in 'Plesk for Linux - 8.x and Older' started by maxximus007, May 30, 2005.

  1. maxximus007

    maxximus007 Guest

    0
     
    Hi, I'm trying to update Plesk 7.5.2 to 7.5.3, but it fails bcz of a dependency, and I can't seem to find where this dependency should come from:

    Preparing for packages installation...Error reading info for conflict check of installed package (null).

    ----- begin of output -----
    Installing /PSA_7.5.3/rpm_FedoraCore_1/base/Mambo-4.5.1-7506.noarch.rpm
    Installing /PSA_7.5.3/rpm_FedoraCore_1/base/psa-7.5.3-fc1.build75050506.13.i586.rpm
    Installing /PSA_7.5.3/rpm_FedoraCore_1/base/psa-hotfix-7.5.3-fc1.build75050506.13.noarch.rpm
    Installing /PSA_7.5.3/rpm_FedoraCore_1/base/psa-courier-imap-add-7.5.3-fc1.build75050506.13.i586.rpm
    Installing /PSA_7.5.3/rpm_FedoraCore_1/base/courier-imap-3.0.8-fc1.build75050506.13.i586.rpm
    Installing /PSA_7.5.3/rpm_FedoraCore_1/base/psa-api-common-7.5.3-fc1.build75050523.15.noarch.rpm
    Installing /PSA_7.5.3/rpm_FedoraCore_1/base/psa-api-cli-7.5.3-fc1.build75050523.15.noarch.rpm
    Installing /PSA_7.5.3/rpm_FedoraCore_1/base/psa-key-7.5-fc1.build75050506.13.noarch.rpm
    Installing /PSA_7.5.3/rpm_FedoraCore_1/base/psa-locale-base-en-US-7.5.3-fc1.build75050506.13.noarch.rpm
    Installing /PSA_7.5.3/rpm_FedoraCore_1/opt/bu/psa-bu-7.5.3-fc1.build75050506.13.i586.rpm
    error: Failed dependencies:
    libxsltbreakpoint.so.1 is needed by psa-7.5.3-fc1.build75050506.13.i586

    ----- end of output -----
    ===> Autoinstaller: stopped logging at Mon May 30 22:27:24 2005

    According to some other forums, the libxsltbreakpoint is already obsolete for years...

    Anyone with some solution? Thanks!
     
  2. littlefrog

    littlefrog Regular Pleskian

    25
     
    Joined:
    Jul 30, 2008
    Messages:
    176
    Likes Received:
    0
    i had similar errors with dependancy errors.

    Try running Up2date and get the list of updates and see if the errors is still there.
     
  3. msteudel

    msteudel Guest

    0
     
    Is it ok to just run up2date with plesk? I know that ensim you can't just get all the updates you have to get certain ones.
     
  4. maxximus007

    maxximus007 Guest

    0
     
    Tried it (apt-get), but makes no difference. I'm a bit clueless, so I will ask SWsof if they have a solution.
     
  5. phoenixisp

    phoenixisp Silver Pleskian

    27
    57%
    Joined:
    Feb 2, 2002
    Messages:
    840
    Likes Received:
    0
  6. msteudel

    msteudel Guest

    0
     
Loading...