1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice

Upgrade from 7.5.3 to 7.5.4 failed on openssh

Discussion in 'Plesk for Linux - 8.x and Older' started by rescarcega, Sep 17, 2005.

  1. rescarcega

    rescarcega New Pleskian

    22
    73%
    Joined:
    Sep 1, 2005
    Messages:
    17
    Likes Received:
    0
    I'm not beeing able to upgrade to 7.5.4 from 7.5.3 because the rpm openssh wil not upgrade:

    Installing openssh-clients-3.6.1p2-33.30.4.i386.rpm
    Installing openssh-3.6.1p2-33.30.4.i386.rpm
    Installing openssh-server-3.6.1p2-33.30.4.i386.rpm
    error: Failed dependencies:
    openssh = 3.6.1p2-33.30.3 is needed by (installed) openssh-askpass-gnome-3.6.1p2-33.30.3
    openssh = 3.6.1p2-33.30.3 is needed by (installed) openssh-askpass-3.6.1p2-33.30.3

    How can I remove the dependency so It will upgrade?

    Thanks
     
  2. Cranky

    Cranky Guest

    0
     
    rpm -e openssh-askpass-gnome openssh-askpass

    You don't want to be running gnome on a web server though really anyway.
     
  3. rescarcega

    rescarcega New Pleskian

    22
    73%
    Joined:
    Sep 1, 2005
    Messages:
    17
    Likes Received:
    0
    Solved

    Thanks for your imput.
     
Loading...