1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Upgrade from 7.5.4 to 8.0.0 failed

Discussion in 'Plesk for Linux - 8.x and Older' started by DrHase, May 17, 2006.

  1. DrHase

    DrHase Guest

    0
     
    Can anybody help me how I can fix the problem. The Autoinstaller stoped with the following report.

    Now I have a DATABASE Version 080,
    A Plesk inteface in the design from Plesk 8.0.0
    And a installed Version 7.5.4

    Thanx for you help Leon


    Code:
    Download file versions.inf3: 22%..100% done
    Download file PSA_8.0.0/plesk-8.0.0-suse9.3-x86_64.inf3: 28%..100% done
    Checking for system installed packages...done.
    Check for components installation status
    Reading system installed packages...done.
    Download file plesk-8.0.0-suse9.3-x86_64.hdr.gz: 12%..32%..61%..93%..100% done
    Download file plesk-8.0.0-suse9.3-x86_64.hdr.gz: 14%..31%..44%..55%..67%..83%..100% done
    Resolve components
    There are some also needed components will installed too: 'autoinstaller'
    Get Plesk product packages.
    Download file base/psa-8.0.0-suse9.3.build80060427.19.x86_64.rpm: 10%..20%..30%..40%..50%..60%..70%..80%..90%..100% done
    Download file base/psa-qmail-1.03-suse9.3.build80060428.20.x86_64.rpm: 21%..38%..47%..55%..65%..78%..87%..92%..100% done
    Get system update packages.
    Start packages installation
    Install package psa-qmail
     Checking for the system groups and users necessary for Qmail...
     Checking for the group 'qmail'...
     Group 'qmail' already exists
    
     Checking for the group 'nofiles'...
     Group 'nofiles' already exists
    
     Checking for the user 'alias'...
     User 'alias' already exists
    
     Checking for the user 'qmaild'...
     User 'qmaild' already exists
    
     Checking for the user 'qmaill'...
     User 'qmaill' already exists
    
     Checking for the user 'qmailp'...
     User 'qmailp' already exists
    
     Checking for the user 'qmailq'...
     User 'qmailq' already exists
    
     Checking for the user 'qmailr'...
     User 'qmailr' already exists
    
     Checking for the user 'qmails'...
     User 'qmails' already exists
    
     Checking for the group 'popuser'...
     Group 'popuser' already exists
    
     Checking for the user 'popuser'...
     User 'popuser' already exists
    
    done
    Stopping :  Trying to set up default qmail permissions... done
    
    ===> Installing Qmail server
     Configuring Qmail...
     Trying to generate SSL certificates for TLS sessions... done
     Trying to register service qmail...  using /sbin/insserv
    done
     Trying to start Qmail services... done
     Trying to register service qmail...  using /sbin/insserv
    done
    Starting SuSEconfig, the SuSE Configuration Tool...
    Running in full featured mode.
    Reading /etc/sysconfig and updating the system...
    Executing /sbin/conf.d/SuSEconfig.groff...
    Executing /sbin/conf.d/SuSEconfig.libxml2...
    Executing /sbin/conf.d/SuSEconfig.mailman...
    
    ATTENTION: You have modified /usr/lib/mailman/Mailman/mm_cfg.py.  Leaving it untouched...
    You can find my version in /usr/lib/mailman/Mailman/mm_cfg.py.SuSEconfig...
    
    
    ATTENTION: You have modified /etc/mailman/mailman.mail-gid.  Leaving it untouched...
    You can find my version in /etc/mailman/mailman.mail-gid.SuSEconfig...
    
    Executing /sbin/conf.d/SuSEconfig.news...
    Executing /sbin/conf.d/SuSEconfig.perl...
    Executing /sbin/conf.d/SuSEconfig.permissions...
    Checking permissions and ownerships - using the permissions files
    	/etc/permissions.d/apache2
    	/etc/permissions.d/mailman
    	/etc/permissions
    	/etc/permissions.secure
    	/etc/permissions.local
    setting /usr/sbin/suexec2 to root:root 4755. (wrong owner/group root:www permissions 4510)
    setting /etc/inittab to root:root 0644. (wrong permissions 0600)
    Executing /sbin/conf.d/SuSEconfig.profiles...
    Executing /sbin/conf.d/SuSEconfig.scpm...
    Executing /sbin/conf.d/SuSEconfig.sortpasswd...
    Executing /sbin/conf.d/SuSEconfig.syslog-ng...
    Executing /sbin/conf.d/SuSEconfig.zmessages...
    Finished.
    Shutting down syslog services..done
    Starting syslog services..done
    Install package psa
     Trying to define super-server internet daemon type... xinetd
     Trying to check if xinetd daemon is running... done
    
     Trying to start MySQL server... done
     Trying to establish test connection... connected
     Making some checks before upgrading
    
     Now BIND server shutting down...
    
     Trying to stop BIND server... done
     Trying to start BIND server... done
    
     BIND server starts Ok.
    
    ERROR while trying to check version match
    PLESK DATABASE VERSION: 080
    PLESK INSTALLATION VERSION: 075
    
    ERROR while trying to check version match
    Check the error reason(see log file: /tmp/psa_8.0.0_SuSE_9.3_build80060427.19_upgrade.log), fix and try again
    
    Aborting...
    
    error: %pre(psa-8.0.0-suse9.3.build80060427.19) scriptlet failed, exit status 1
    error:   install: %pre scriptlet failed (2), skipping psa-8.0.0-suse9.3.build80060427.19
    Error while execute command rpm -U /home/psa/PSA_8.0.0/dist-rpm-SuSE-9.3-x86_64/base/psa-8.0.0-suse9.3.build80060427.19.x86_64.rpm 
    ERROR: error while executing RPM
    
    
    ---
    Plesk autoinstaller.
    
     
  2. eWebtricity

    eWebtricity Guest

    0
     
    so did you check the log file that it specifies to see what the real error was?

     
  3. Limedrink

    Limedrink Guest

    0
     
    Exact same problem with me...

    Have you found a solution??????

    I've been sitting here for hours and I cannot get the server back up and running...


    Please help!
     
Loading...