1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

upgrade from 7.5.4 to 8.1.0 gone bad.

Discussion in 'Plesk for Linux - 8.x and Older' started by JamesR, Jan 10, 2007.

  1. JamesR

    JamesR Guest

    0
     
    Help,

    I have an server which had 7.5.4 and I went to upgrade to 8.1.0 and everything went bad. How can I fix this thing. I am getting
    Error: HTTPD_INCLUDE_D not defined

    when connecting to imap. When connecting to qmail I don't get any response.

    Here is my listing of modules:

    psacct-6.3.2-29
    frontpage-5.0-72psa.fc2
    perl-HTML-Format-1.23-51psa
    psa-locale-base-en-US-7.5.4-fc2.build75051115.01
    psa-imp-4.1-fc2.build75060410.18
    psa-api-cli-7.5.4-fc2.build75060321.20
    psa-api-rpc-doc-7.5.4-fc2.build75060321.20
    psa-ingo-1.1-fc2.build75060412.17
    psa-turba-2.1-fc2.build75060412.17
    psa-qmail-1.03-fc2.build81061129.23
    psa-proftpd-1.3.0-fc2.build81061129.23
    psa-api-rpc-8.1.0-fc2.build81061226.14
    psa-pre-keyupdate-7.5.4-fc2.build75050824.12
    psa-key-7.5-fc2.build75050824.12
    psa-7.5.4-fc2.build75050824.12
    psa-manual-custom-skin-guide-7.5.4-fc2.build75050824.12
    psa-qmail-rblsmtpd-0.70-fc2.build75050824.12
    perl-Font-AFM-1.18-61psa
    perl-MLDBM-2.01-61psa
    psa-sbm-1.1-35
    psa-key-custom-7.5-20041124
    psa-hotfix7-7.5.4-fc2.build75060413.12
    psa-horde-3.1.1-fc2.build75060413.11
    psa-api-rpc-protocol-7.5.4-fc2.build75060321.20
    psa-kronolith-2.1-fc2.build75060412.17
    psa-passwd-3.0-fc2.build75060412.17
    psa-watchdog-1.0.0-fc2.build75060321.20
    psa-predb-8.1.0-fc2.build81061214.10
    psa-php4-configurator-1.1.0-fc2.build81061129.23
    psa-logrotate-3.7-fc2.build81061129.23
    psa-proftpd-xinetd-1.3.0-fc2.build81061129.23
    psa-locale-base-en-US-8.1.0-fc2.build81061213.17
    psa-hotfix5-7.5.4-fc2.build75060118.18
    psa-api-common-7.5.4-fc2.build75060321.20
    psa-api-rpc-7.5.4-fc2.build75060321.20
    psa-autoinstaller-3.0.0-build060321.19
    psa-migration-manager-7.5.4-fc2.build75060321.20
    psa-sbm2-1.0-49
    psa-boost-1.32.0-6.fc2
    psa-pylibplesk-8.1.0-fc2.build81061129.23
    psa-ftputil-8.1.0-fc2.build81061129.23
    psa-backup-manager-8.1.0-fc2.build81061226.14
    perl-FreezeThaw-0.43-61psa
    perl-MLDBM-Sync-0.30-61psa
    psa-hotfix6-7.5.4-fc2.build75060321.20
    psa-agent-1.3.5-75060321.20
    psa-bu-7.5.4-fc2.build75060321.20
    psa-mnemo-2.1-fc2.build75060412.17
    psa-hotfix8-7.5.4-fc2.build75060617.18
    psa-hotfix2-8.1.0-1
    psa-courier-imap-add-8.1.0-fc2.build81061129.23
    perl-Text-Iconv-1.2-24psa.fc2.build81061129.23
    psa-api-8.1.0-fc2.build81061226.14


    Some are 8.1 some are 7.5.4?! How can I get back to a working version. I really don't care about 8.1 anymore.. I just want 7.5.4 back working!

    Thanks!!

    -jr
     
  2. luribe

    luribe Guest

    0
     
    Look in your /etc/psa/psa.conf file, there will be a line with that variable.
     
  3. JamesR

    JamesR Guest

    0
     
    Thanks. I was able to force uninstall the 8.1 qmail and courier and then reinstall the 7.5 courier and qmail while I wait for SWsoft to sort this out.. My provider couldn't figure it out and has opened up a case with SWSoft to get this all fixed..

    What a mess.

    -jr
     
  4. NightMan

    NightMan Guest

    0
     
    have you solved this? having same problem!
     
Loading...