1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Upgrade from 7.5.4 to 8.1 autoinstaller3.log error

Discussion in 'Plesk for Linux - 8.x and Older' started by jacko@, Feb 22, 2007.

  1. jacko@

    jacko@ Guest

    0
     
    Hi,

    Just wondered if anyone has seen similar:

    (regen obsoletes cache) Unresolved dependency: necessary package psa-8.1.0-fc2.build81061129.23.i586 have older version psa-7.5.4-fc2.build75050824.12.i586. After upgrade we will have the de
    pendency 'psa-security = 7.5' of package psa-api-common-7.5.4-fc2.build75060321.20.noarch is unresolved, add to removable list psa-api-common
    ERROR: Impossible do installation while package psa-api-common-7.5.4-fc2.build75060321.20.noarch is installed in system
    Errors just before:
    - Trying to find direct hardwired dependencies for package psa-8.1.0-fc2.build81061129.23.i586
    - Check for need upgrade of psa-api-common-7.5.4-fc2.build75060321.20.noarch with upgrade of psa-7.5.4-fc2.build75050824.12.i586 wich needs to install psa-8.1.0-fc2.build81061129.23.i586
    - Unresolved dependency: necessary package psa-8.1.0-fc2.build81061129.23.i586 have older version psa-7.5.4-fc2.build75050824.12.i586. After upgrade we will have the dependency 'psa-security
    = 7.5' of package psa-api-common-7.5.4-fc2.build75060321.20.noarch is unresolved, add to removable list psa-api-common
    - Find remove mode solution for package psa-api-common-7.5.4-fc2.build75060321.20.noarch


    ProductInf3FileGuard: check md5 in end of installation
    ProductInf3FileGuard: md5sum of build inf3 was not changed from begin of installation.
    catch error with message: Installation failed
    ERROR: Installation failed
    Check SElinux status after error:
    Execute command getenforce
    disabled
    Exit with ERROR status

    My 7.5.4 doesn't want to upgrade to 8.1.

    Regards,]
    Jacko
     
Loading...