1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Upgrade from 9.5 to 10 and adding BM

Discussion in 'Customer&Business Manager (formerly Plesk Billing)' started by bcdoherty, Jul 15, 2012.

  1. bcdoherty

    bcdoherty Guest

    0
     
    I upgraded from Plesk (Linux) 9.5 to 10.0 and added Business Manager. I may have done something wrong in the automatic account transition. The accounts are there but no subscriptions, and I cannot find a way to add them.

    I also set up a couple of additional hosting packages but when I try to change the hosting for a client, the only options that show are the default bronze, silver, etc.

    Anybody help?
    Thanks.
     
  2. DmitryK.

    DmitryK. Regular Pleskian

    16
    30%
    Joined:
    Oct 13, 2011
    Messages:
    232
    Likes Received:
    0
    Hello,

    Maybe this thread could help you.

    Best regards,
    Dmitry
     
  3. bcdoherty

    bcdoherty Guest

    0
     
    Unfortunately that does not help at all. I have gone through the configuration for BM (twice), I have plans but no customers. I do not want to create customers there I want to import them.

    In Plesk I have customers but see no way to move them into BM. If I try to create customers there, I am told that they have to be created in BM.

    Then there is the whole problem of associating current customers with the BM plans, but that's another matter.
     
  4. DmitryK.

    DmitryK. Regular Pleskian

    16
    30%
    Joined:
    Oct 13, 2011
    Messages:
    232
    Likes Received:
    0
    Hi bcdohrty,


    The way to import a subscription from Plesk - go to Plesk, find needed subscription, mark it and click "Add to Business Manager" tool. Make sure that you've already imported the service plan and customer to Business Manager before you try to import subscription.

    1) If you want to import existing subscriptions from Plesk Panel you don't need to manually create customers, plans or subscriptions in Customer & Business Manager

    2) You need to select plans and customers in Plesk Panel and click on the "Add to Business Manager" button

    3) After importing plans and customers you need to import subscriptions from Plesk Panel to CBM by selecting subscriptions and clicking on the "Add to Business Manager" button.

    If you have any errors or problems during import please let us know about it. Your Plesk Panel version is 10.4.4?


    Best regards,
    Dmitry
     
    Last edited: Jul 16, 2012
  5. bcdoherty

    bcdoherty Guest

    0
     
    Thanks, Dmitry, I will try it as soon as possible. I think there'll be a few hours of sleep in between.

    Barry
     
  6. bcdoherty

    bcdoherty Guest

    0
     
    There is a really basic problem here.

    I go to Plesk, I see all the subscriptions. The only options are Add new sub, Change plan, and Change subscriber. If I click a subscription, and try either change plan or change subscriber I am told that whatever I do will not be reflected in BM.

    Add new does just that, which is not what I want. THERE IS NO ADD TO BM TOOL.

    I have added services plans to BM but they do not show up in Plesk.

    If I try to create a service plan in Plesk it tells me that to get full benefits I should be doing it in BM.

    I am beginning to think that there is something fundamentally wrong here.

    I also don't think that we are talking about the same software or versions.

    This is getting ridiculous and frustrating.
     
  7. DmitryK.

    DmitryK. Regular Pleskian

    16
    30%
    Joined:
    Oct 13, 2011
    Messages:
    232
    Likes Received:
    0
  8. bcdoherty

    bcdoherty Guest

    0
     
    I will get in touch with my provider and have them straighten the version issue out.

    I had been running 9.5.2 and was told that I needed it upgraded because of vulnerabilities, and this is what I got.

    Thanks for your help.
     
  9. MemoonaM

    MemoonaM Guest

    0
     

    I'm totally agree with you and the solution you have given is very nice and I like you suggestions very much.


    Cisco CCNA Certification | Cisco CCIE Certification
     
Loading...