1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice

upgrade mysql4

Discussion in 'Plesk for Linux - 8.x and Older' started by jd2004, Feb 23, 2005.

  1. jd2004

    jd2004 Guest

    0
     
    Hi,

    How can I upgarde mysql 3.23.58 to 4.0.x?
    I am running fc2 and plesk 7.5.2 .

    Do I need to reconstuct my running mysql tables?

    Thanks,

    jd
     
  2. atomicturtle

    atomicturtle Golden Pleskian

    29
     
    Joined:
    Nov 20, 2002
    Messages:
    2,110
    Likes Received:
    7
    Location:
    Washington, DC
    You can use the rpms from my site, you do need to run mysql_fix_pfivilege_tables to upgrade mysql 3 grant tables. Pretty well documented in the forums here
     
  3. jd2004

    jd2004 Guest

    0
     
    Wow, its succesfully done with yum and your rpms!

    I ignored your site before because of i read its only supported by rh9 etc. But fc2 is working well.

    Thanks,
    jd.

    btw: nice site.
     
  4. atomicturtle

    atomicturtle Golden Pleskian

    29
     
    Joined:
    Nov 20, 2002
    Messages:
    2,110
    Likes Received:
    7
    Location:
    Washington, DC
    at this time I support rh9, FC1, FC2, FC3, and 3ES (Plus the clones CentOS, Tao, and Whitebox).

    Good to hear its all working out for you!
     
Loading...