1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

upgrade problem

Discussion in 'Plesk for Linux - 8.x and Older' started by goondi, Dec 17, 2004.

  1. goondi

    goondi Guest

    0
     
    i tried to upgrade to 7.5 and now i can't go in my control panel this message appear

    Forbidden
    You don't have permission to access / on this server.

    Apache/1.3.31 Server at www2.goondi.net Port 8443

    when i arrive in my plesk administration control panel. So i can't
    administrate my sever

    could you help me please

    Geoffroy Ledoux
     
  2. hardweb

    hardweb Guest

    0
     
    Most likely the installer didn't complete sucesfully. Try to relaunch the rpm upgrade phase from command line.
     
  3. goondi

    goondi Guest

    0
     
    i tried many time but nothings change beacause the installer didn't work good. maby it's beacause of my licence. can i update the licence manualy whithout the control panel and after try again the 7.5 installation. beacause i receive a new licence
     
  4. akaplan

    akaplan Guest

    0
     
    >>can i update the licence manualy whithout the control panel

    yes,
     
  5. goondi

    goondi Guest

    0
     
    how ?

    can you tell me how please ?
     
  6. akaplan

    akaplan Guest

    0
     
    Connect to the box as root and run the shell script which is your license key.

    It should look something like this


    # sh PLSK.00000123.sh
     
  7. goondi

    goondi Guest

    0
     
    ok but ..

    Ok, i restore the new key, i stop the firewall and i restart the 7.5 installation and it stop with this error

    Checking for the group 'psaserv'...
    Trying to add supplementary group 'psaserv' for user 'apache'... already there
    Checking for the group 'psaserv'...
    Trying to add supplementary group 'psaserv' for user 'psaftp'... already there
    Checking for the group 'psaserv'...
    Trying to add supplementary group 'psaserv' for user 'psaadm'... already there
    group psacln already exists
    Standard build detected. Upgrading canceled, because only
    5.0.x versions supported for upgrading from Standard to RPM
    builds.

    error: %pre(psa-7.5.1-rh9.build75041216.14) scriptlet failed, exit status 1
    error: install: %pre scriptlet failed (2), skipping psa-7.5.1-rh9.build75041216.14
    Not all required packages were installed.
    Press <ENTER> to continue...


    What's append
     
  8. akaplan

    akaplan Guest

    0
     
    I searched the forum for your error message and found the following thread. It's long and you probably should read it. the last part has the answer.

    http://forum.plesk.com/showthread.php?s=&threadid=18547


    FINALLY .. GOT the answer ..

    This is the answer from PLESK Support:


    Hello Bashar,

    It probably means that the main plesk package psa-*-rhel3.buil*.rpm has been deleted from rpm database (for example with #rpm -e psa-*-rhel3.buil*.rpm) so installer thinks that there is a standard plesk installation on the server. You should update rpm database with following command:

    "#rpm -Uvh --justdb rpm_RedHat_el3/base/psa-*-rhel3.buil*.rpm"

    then try to update again.

    ------------------------------------

    Ok .. i did the above with little modify .. and everything now working fine

    hope this will help you
     
  9. goondi

    goondi Guest

    0
     
    problem with rpm

    there is a problem it says that courier-imap-3.0.3-rh9.build71041118.17 is needed to install courrier 3.0.8 for 7.5 but when i tried to install it. it says that it's already install and when i try to erase it it says that it is not install !!!!
     
  10. goondi

    goondi Guest

    0
     
    i was wrong

    there is no problem with courrier
    but the error is still there :

    Standard build detected. Upgrading canceled, because only
    5.0.x versions supported for upgrading from Standard to RPM
    builds.

    error: %pre(psa-7.5.1-rh9.build75041216.14) scriptlet failed, exit status 1
    error: install: %pre scriptlet failed (2), skipping psa-7.5.1-rh9.build75041216.14
    Not all required packages were installed.
    Press <ENTER> to continue...


    it's very a problem beacause the server doesnt work now with autentification of mail
     
  11. goondi

    goondi Guest

    0
     
    i still have the problem. please help me. I can't acces to the mail now.
     
Loading...