1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

upgrade Site builder 3.2 for windows to Site builder 4.0

Discussion in 'Sitebuilder 4.0 for Windows' started by funky123, Oct 24, 2007.

  1. funky123

    funky123 Guest

    0
     
    Hi,

    We are running Plesk 8.1 on Windows 2003 Standard edition.
    I am trying to upgrade Site builder 3.2 for windows to Site builder 4.0 but receiving below error message:

    1: cannot connect to the server. Please check your connection setting and verify that SQL server is in the correct state.

    Site builder 3.2 is running fine. SQL 2005 is installed on the server and I can see the site builder Database in SQL server.

    Please let me know how I can remove this error and which all setting (in addition to the setting mentioned in installation guide) I should check to upgrade site builder version.

    Thanks in advance.
     
Loading...