1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice
  1. DawnMccarroll

    DawnMccarroll Guest

    0
     
    Hello,

    I am preparing to upgrade from Plesk 8.4 for Windows to version 9.0. I am also upgrading SiteBuilder. I am going from version 4.2 to 4.5. Should it be upgraded before or after upgrading Plesk? Does it matter?

    What about other components? Before or after Plesk upgrade?

    I am reading the following links: http://download1.parallels.com/Plesk/plesk-for-windows.html#6, http://download1.parallels.com/SiteBuilder/Windows/4.5/sitebuilder-4.5_build080902.182_win.html
    Are there any other links I should also read in preparing for these upgrades?

    Any advice, information or lessons learned on doing either or both upgrades will be welcomed!

    Thank you,
    Dawn
     
  2. jamescrown

    jamescrown Guest

    0
     
    I would advise against upgrading until at least a couple more hotfixes are released. Right now bugs in 9 are being found all of the time and it takes weeks for Parallels to issue a response.

    Migrate 8.4 to 8.6 and stay there to avoid headaches.
     
  3. DawnMccarroll

    DawnMccarroll Guest

    0
     
    Thank you jamescrown! That was a quick reply and much appreciated advice. I had considered just moving to 8.6, but had not heard enough about problems with 9 yet.
     
  4. Amin Taheri

    Amin Taheri Golden Pleskian Plesk Certified Professional

    33
     
    Joined:
    Jul 5, 2007
    Messages:
    1,398
    Likes Received:
    1
    Location:
    Seattle Area
    I would wait until mid feb to upgrade, I know the linux folks are getting killed by upgrading too quickly, not sure about the windows guys, I dont see alot of useage out of the windows folks so they dont seem to post a lot about their problems.
     
  5. risede

    risede Basic Pleskian

    23
    23%
    Joined:
    Nov 11, 2008
    Messages:
    33
    Likes Received:
    0
    Be careful!!

    I upgraded too quickly!

    If you or your customers currently use the individual domain backup functions and particularly if you use the FTP feature to send those backups to a remote FTP server - be *very* careful about upgrading. I *really* wish I had waited to upgrade. The backup features are *completely* different in 9.0.

    Other than the backup functionality, the upgrade was fairly painless, and the site is functioning; although I really don't see any "new" "had to have" features.
     
  6. DawnMccarroll

    DawnMccarroll Guest

    0
     
    Thanks for the heads up risede! I did update to 8.6, but find that webmail (horde) no longer works for Internet Explorer users. I have a ticket in now, but am also advising my clients who use webmail to download firefox. I understand that version 9 comes with a new webmail client. Have you used that one at all? Any observations?

    Thanks,
    Dawn
     
  7. risede

    risede Basic Pleskian

    23
    23%
    Joined:
    Nov 11, 2008
    Messages:
    33
    Likes Received:
    0
    Hi Dawn,

    I upgraded MailEnable to the Pro edition and that is what I am using. That version also comes with a very nice webmail client, and so that is also what I am using. I am not using Horde because I was getting PCI Compliance errors with it.
     
  8. DawnMccarroll

    DawnMccarroll Guest

    0
     
    Thanks so much for the feedback risede. I am thinking I may need to do something of the sort myself.
     
  9. jerry2

    jerry2 Guest

    0
     
    Don't upgrade, 9.0 is full of problems and without GUI backup utility. You'll be sorry :-/
     
  10. DawnMccarroll

    DawnMccarroll Guest

    0
     
    Thanks Jerry2. I did not upgrade to 9. I did upgrade to 8.6 and everything went pretty good. I had some php problems with horde, but tech support was able to work them out I think. Still testing to make sure.
     
  11. nieuwhier

    nieuwhier New Pleskian

    22
    57%
    Joined:
    May 30, 2008
    Messages:
    14
    Likes Received:
    0
    I upgraded to 9.0.1 and my backups are screwed up.
     
  12. jerry2

    jerry2 Guest

    0
     
    I think there are enough warnings here that you should think twice before upgrading to Plesk 9.
     
  13. DawnMccarroll

    DawnMccarroll Guest

    0
     
    What suprises me is that no one from parallels has jumped in here at all.
     
  14. risede

    risede Basic Pleskian

    23
    23%
    Joined:
    Nov 11, 2008
    Messages:
    33
    Likes Received:
    0
    Man - that's the most frustrating part of this! My best guess would be that they are just overwhelmed by the collosal mistake it was to roll out 9.0 like this. I am fairly new to Plesk, but I have seen some veteran Plesk administrators post items saying that they NEVER trust a Plesk *.0 release (actually I know a lot of people that avoid *.0 releases of any software). I also saw somepeople that upgraded, and then paid for support and were angry that the only way to get their issues resolved was to pay for something that should have worked in the first place (which I have refused to do simply on principal). And finally, I guess by the postings that there are a *ton* more unix/linux Plesk installations, and most of the resources are over there trying to get that straightened out.

    My problem has to do with Backups, and I think the backup coding for Windows is significantly different than Linux which is why my issues are not getting addressed. It certainly does not make it easier to wait though.
     
  15. estanis

    estanis New Pleskian

    22
    40%
    Joined:
    Feb 14, 2008
    Messages:
    8
    Likes Received:
    0
    Trying to upgrade to 8.3... get error...

    Hello.
    I'm trying to upgrade plesk 8.3 to 8.6 and i get this error: windows cannot open this program because the license enforcement system has been tampered with or become corrupted.

    Do you know how can i solve it?
     
Loading...