1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

upgrade to 8.6.0.5 fails

Discussion in 'Plesk for Linux - 8.x and Older' started by morgen32, Dec 12, 2008.

  1. morgen32

    morgen32 Guest

    0
     
    Hi,

    I've tried to update plesk trough the "server --> updater" function.
    Unfortunately i get the fllowing errors trough email.


    Parallels Products Installer 3.4.0 (build at 2008-11-15 22:22 svn rev. 0) started at (timezone CET) Fri Dec 12 18:08:01 2008 Command line args: /usr/local/psa/admin/bin/autoinstaller --enable-xml-output --source-type=plesk --target=/root/psa --select-release-id=PLESK_8_6_0 --notify-email=xxx@xxx.xx --install-component=base --install-component=api

    Try to find rcfile...
    Autoinstaller rcfile not found.
    Checking hostname is sucessfull.
    Opsys detected as: os_vendor=CentOS os_name=Linux version=5.2 arch=x86_64 environment=vz Final opsys (with overriding) is: os_vendor=CentOS os_name=Linux version=5.2 arch=x86_64 environment=vz Downloading the file products.inf3: 100% done.
    Downloading the file plesk.inf3: 13%..21%..35%..43%..56%..64%..78%..83%..94%..100% done.
    Downloading the file sitebuilder.inf3: 20%..60%..80%..100% done.
    Downloading the file sso.inf3: 13%..40%..67%..100% done.
    repository: Get brief packages info for all sources Checking for installed packages...
    Downloading the file PSA_8.6.0/plesk-8.6.0-cos5-x86_64.inf3: 11%..21%..30%..40%..50%..60%..70%..82%..90%..100% done.
    Virtuozzo was detected. Trying to connect to VZAgent...Warning! Failed to connect to VZAgent: ioctl: Transport endpoint is not connected
    repository: Get brief packages info for all sources Detecting installed product components.
    Component plesk/base: mode upgrade, installed=1222719926, available=1222719930 Checking if key update required for component plesk/base Config allows upgrade from version 8.0 without key update Currently installed component version is 8.6.0-cos5.build86080722.00 No keyupdate need for this component Component plesk/psa-autoinstaller: mode up2date, installed=1226766364, available=1215656653 Component plesk/php5: mode up2date, installed=0, available=0 Component plesk/postgresql: mode install, installed=0, available=0 Component plesk/vault: mode install, installed=0, available=1216662680 Component plesk/docs: mode up2date, installed=1216662647, available=1216662647 Component plesk/ppwse: mode install, installed=0, available=1216662659 Component plesk/api: mode upgrade, installed=1219411701, available=1222719917 Component plesk/pmm: mode up2date, installed=1222719921, available=1222719921 Component plesk/sb-publish: mode install, installed=0, available=1179887889 Component plesk/sbm: mode install, installed=0, available=1210144475 Component plesk/cf-support: mode install, installed=0, available=1216662670 Component plesk/miva: mode install, installed=0, available=1216662673 Component plesk/billing: mode install, installed=0, available=1218621008 Component plesk/nl-NL-locale: mode install, installed=0, available=1217925546 Component plesk/mod-bw: mode up2date, installed=1194490345, available=1194490345 Component plesk/asp: mode upgrade, installed=1200369687, available=1200369687 Component plesk/java: mode install, installed=0, available=1216662593 Component plesk/mod_python: mode up2date, installed=0, available=0 Component plesk/ruby: mode install, installed=0, available=1216662672 Component plesk/fcgi: mode install, installed=0, available=1183017990 Component plesk/psa-firewall: mode install, installed=0, available=1216662591 Component plesk/psa-vpn: mode install, installed=0, available=1216662644 Component plesk/psa-fileserver: mode install, installed=0, available=1216662585 Component plesk/sshterm: mode up2date, installed=1216662553, available=1216662553 Component plesk/watchdog: mode up2date, installed=1221225019, available=1221225019 Component plesk/cs-gs: mode install, installed=0, available=1216662589 Component plesk/battlefield: mode install, installed=0, available=1216662654 Component plesk/bf2: mode install, installed=0, available=1216662669 Component plesk/mailman: mode install, installed=0, available=1216662667 Component plesk/kav: mode install, installed=0, available=1216662677 Component plesk/drweb: mode up2date, installed=1216662571, available=1216662571 Component plesk/spamassassin: mode up2date, installed=1216662596, available=1216662596 Component plesk/rblsmtpd: mode up2date, installed=1216662594, available=1216662594 Component plesk/backup-vz: mode up2date, installed=1222719919, available=1222719919 Component plesk/de-DE-locale: mode install, installed=0, available=1217925532 Component plesk/ja-JP-locale: mode install, installed=0, available=1216193043 Component plesk/es-ES-locale: mode install, installed=0, available=1216193035 Component plesk/ru-RU-locale: mode install, installed=0, available=1216193052 Component plesk/fr-FR-locale: mode install, installed=0, available=1216193038 Component plesk/it-IT-locale: mode install, installed=0, available=1216193040 Component plesk/zh-CN-locale: mode install, installed=0, available=1216193055 Component plesk/zh-TW-locale: mode install, installed=0, available=1216193058
    KeyUpdateChecker::doCheck: no components for check key update
    repository: Get full packages info for all sources Retrieving information about the installed packages...
    read cache file
    Downloading the file PSA_8.6.0/dist-rpm-CentOS-5-x86_64/build-8.6.0-cos5-x86_64.hdr.gz: 10%..20%..30%..40%..50%..60%..70%..80%..90%..100% done.
    Downloading the file PSA_8.6.0/update-rpm-CentOS-5-x86_64/update-8.6.0-cos5-x86_64.hdr.gz: 10%..20%..30%..40%..50%..60%..70%..80%..90%..100% done.
    Downloading the file PSA_8.6.0/thirdparty-rpm-CentOS-5-x86_64/thirdparty-8.6.0-cos5-x86_64.hdr.gz: 100% done.
    Determining the packages that need to be installed.
     
  2. morgen32

    morgen32 Guest

    0
     
    skip package 'courier-imap-3.0.8-cos5.build86080930.03.x86_64 (s 0xd2ffec0 source=0xd224070 P:118 R:27)' from component base - there is same or newer version of this package is installed (in system courier-imap-3.0.8-cos5.build86080930.03.x86_64 (s 0xd2ffec0 source=0xd224070 P:118 R:27))
    skip package 'plesk-skins-8.6.0-0.97326.noarch (s 0xd2654d0 source=0xd224070 P:12046 R:0)' from component base - there is same or newer version of this package is installed (in system plesk-skins-8.6.0-0.97326.noarch (s 0xd2654d0 source=0xd224070 P:12046 R:0))
    skip package 'psa-8.6.0-cos5.build86080722.00.x86_64 (s 0xd27a590 source=0xd224070 P:3868 R:116)' from component base - there is same or newer version of this package is installed (in system psa-8.6.0-cos5.build86080722.00.x86_64 (s 0xd27a590 source=0xd224070 P:3868 R:116))
    skip package 'psa-awstats-configurator-1.0.0-cos5.build86080722.00.noarch (s 0xd27a890 source=0xd224070 P:1 R:3)' from component base - there is same or newer version of this package is installed (in system psa-awstats-configurator-1.0.0-cos5.build86080722.00.noarch (s 0xd27a890 source=0xd224070 P:1 R:3))
    skip package 'psa-horde-3.1.7-cos5.build86080722.00.noarch (s 0xd26e120 source=0xd224070 P:2216 R:7)' from component base - there is same or newer version of this package is installed (in system psa-horde-3.1.7-cos5.build86080722.00.noarch (s 0xd26e120 source=0xd224070 P:2216 R:7))
    skip package 'psa-hotfix3-8.6.0-cos5.build86080822.20.x86_64 (s 0xd8941d0 source=0xd224070 P:20 R:19)' from component base - there is same or newer version of this package is installed (in system psa-hotfix3-8.6.0-cos5.build86080822.20.x86_64 (s 0xd8941d0 source=0xd224070 P:20 R:19))
    skip package 'psa-hotfix4-8.6.0-8.6.0-cos5.build86080910.19.x86_64 (s 0xd2f6080 source=0xd224070 P:24 R:22)' from component base - there is same or newer version of this package is installed (in system psa-hotfix4-8.6.0-8.6.0-cos5.build86080910.19.x86_64 (s 0xd2f6080 source=0xd224070 P:24 R:22))
    skip package 'psa-imp-4.1.6-cos5.build86080722.00.noarch (s 0xd54f920 source=0xd224070 P:468 R:5)' from component base - there is same or newer version of this package is installed (in system psa-imp-4.1.6-cos5.build86080722.00.noarch (s 0xd54f920 source=0xd224070 P:468 R:5))
    skip package 'psa-ingo-1.1.5-cos5.build86080722.00.noarch (s 0xda7b5a0 source=0xd224070 P:190 R:2)' from component base - there is same or newer version of this package is installed (in system psa-ingo-1.1.5-cos5.build86080722.00.noarch (s 0xda7b5a0 source=0xd224070 P:190 R:2))
    skip package 'psa-kronolith-2.1.8-cos5.build86080722.00.noarch (s 0xd269150 source=0xd224070 P:300 R:5)' from component base - there is same or newer version of this package is installed (in system psa-kronolith-2.1.8-cos5.build86080722.00.noarch (s 0xd269150 source=0xd224070 P:300 R:5))
    skip package 'psa-libpam-plesk-8.6.0-cos5.build86080722.00.x86_64 (s 0xd27ab00 source=0xd224070 P:17 R:6)' from component base - there is same or newer version of this package is installed (in system psa-libpam-plesk-8.6.0-cos5.build86080722.00.x86_64 (s 0xd27ab00 source=0xd224070 P:17 R:6))
    skip package 'psa-locale-base-en-US-8.6.0-cos5.build86080722.00.noarch (s 0xd697e60 source=0xd224070 P:1033 R:0)' from component base - there is same or newer version of this package is installed (in system psa-locale-base-en-US-8.6.0-cos5.build86080722.00.noarch (s 0xd697e60 source=0xd224070 P:1033 R:0))
    skip package 'psa-logrotate-3.7-cos5.build86080722.00.x86_64 (s 0xd848d20 source=0xd224070 P:8 R:7)' from component base - there is same or newer version of this package is installed (in system psa-logrotate-3.7-cos5.build86080722.00.x86_64 (s 0xd848d20 source=0xd224070 P:8 R:7))
    skip package 'psa-mimp-1.0.2-cos5.build86080722.00.noarch (s 0xd27aca0 source=0xd224070 P:122 R:2)' from component base - there is same or newer version of this package is installed (in system psa-mimp-1.0.2-cos5.build86080722.00.noarch (s 0xd27aca0 source=0xd224070 P:122 R:2))
    skip package 'psa-mnemo-2.1.2-cos5.build86080722.00.noarch (s 0xd2ba010 source=0xd224070 P:181 R:3)' from component base - there is same or newer version of this package is installed (in system psa-mnemo-2.1.2-cos5.build86080722.00.noarch (s 0xd2ba010 source=0xd224070 P:181 R:3))
    skip package 'psa-passwd-3.0.1-cos5.build86080722.00.noarch (s 0xd2ba210 source=0xd224070 P:154 R:2)' from component base - there is same or newer version of this package is installed (in system psa-passwd-3.0.1-cos5.build86080722.00.noarch (s 0xd2ba210 source=0xd224070 P:154 R:2))
    skip package 'psa-proftpd-1.3.1-cos5.build86080722.00.x86_64 (s 0xd508190 source=0xd224070 P:140 R:19)' from component base - there is same or newer version of this package is installed (in system psa-proftpd-1.3.1-cos5.build86080722.00.x86_64 (s 0xd508190 source=0xd224070 P:140 R:19))
    skip package 'psa-proftpd-xinetd-1.3.1-cos5.build86080722.00.x86_64 (s 0xda39000 source=0xd224070 P:7 R:7)' from component base - there is same or newer version of this package is installed (in system psa-proftpd-xinetd-1.3.1-cos5.build86080722.00.x86_64 (s 0xda39000 source=0xd224070 P:7 R:7))
    skip package 'psa-pylibplesk-8.6.0-cos5.build86080722.00.x86_64 (s 0xd279c20 source=0xd224070 P:10 R:0)' from component base - there is same or newer version of this package is installed (in system psa-pylibplesk-8.6.0-cos5.build86080722.00.x86_64 (s 0xd279c20 source=0xd224070 P:10 R:0))
    skip package 'psa-selinux-8.6.0-cos5.build86080722.00.noarch (s 0xd2656b0 source=0xd224070 P:3 R:2)' from component base - there is same or newer version of this package is installed (in system psa-selinux-8.6.0-cos5.build86080722.00.noarch (s 0xd2656b0 source=0xd224070 P:3 R:2))
    skip package 'psa-turba-2.1.7-cos5.build86080722.00.noarch (s 0xd896460 source=0xd224070 P:252 R:9)' from component base - there is same or newer version of this package is installed (in system psa-turba-2.1.7-cos5.build86080722.00.noarch (s 0xd896460 source=0xd224070 P:252 R:9))
    skip package 'psa-api-rpc-8.6.0-cos5.build86080930.03.noarch (s 0xd666c50 source=0xd224070 P:80 R:6)' from component api - there is same or newer version of this package is installed (in system psa-api-rpc-8.6.0-cos5.build86080930.03.noarch (s 0xd666c50 source=0xd224070 P:80 R:6)) Check package set before installation Downloading the file PSA_8.6.0/dist-rpm-CentOS-5-x86_64/base/psa-api-8.6.0-cos5.build86080930.03.noarch.rpm: skipped because of md5 checksum match.
    Downloading the file PSA_8.6.0/dist-rpm-CentOS-5-x86_64/base/psa-courier-imap-add-8.6.0-cos5.build86080930.03.x86_64.rpm: skipped because of md5 checksum match.
    Downloading the file PSA_8.6.0/dist-rpm-CentOS-5-x86_64/base/psa-hotfix5-8.6.0-8.6.0-cos5.build86080930.03.x86_64.rpm: skipped because of md5 checksum match.
    Downloading the file PSA_8.6.0/dist-rpm-CentOS-5-x86_64/base/psa-qmail-1.03-cos5.build86080930.03.x86_64.rpm: skipped because of md5 checksum match.
    Downloading the file PSA_8.6.0/dist-rpm-CentOS-5-x86_64/base/psa-updates-8.6.0-cos5.build86080930.03.noarch.rpm: skipped because of md5 checksum match.
    Starting installation of packages
    Installing the package psa-api-8.6.0-cos5.build86080930.03.noarch (b 0xdc00d40 source=0xd30db20 P:875 R:8)
    error: Failed dependencies:
    psa-api = 8.6.0-cos5.build86080822.20 is needed by (installed) psa-api-rpc-8.6.0-cos5.build86080822.20.noarch
    psa-api = 8.6.0-cos5.build86080822.20 is needed by (installed) psa-migration-manager-8.6.0-cos5.build86080822.20.x86_64
    ERROR: Unable to install the requested packages because either there is not enough free disk space left, or there are package dependency problems.
    Warning! Not all packages were installed.
    Please check if your system services are operable.

    Please, contact product technical support.


    ---
    Parallels Products Installer.



    Checking the version on my desktop shows the following

    CPU GenuineIntel, Intel(R) Xeon(R)CPU E5405 @ 2.00GHz
    Operating system Linux 2.6.18-028stab057.4
    Plesk Control Panel version psa v8.6.0_build86080910.19 os_CentOS 5


    Can anybody help me by updating plesk?
     
  3. morgen32

    morgen32 Guest

    0
     
    any help on this?
     
  4. hibinyru

    hibinyru Guest

    0
     
    I need help TOO!!!

    When i upgrade to 9.0 i have problem:

    Starting installation of packages
    Installing the package psa-backup-manager-vz-9.0.0-fc7.build90081117.17.i586 (b 0x9e1c680 source=0x9375b50 P:4 R:1), psa-backup-manager-9.0.0-fc7.build90081208.08.i586 (b 0x9e9aea0 source=0x9375b50 P:392 R:6), psa-migration-manager-9.0.0-fc7.build90081208.08.i586 (b 0x9e992d0 source=0x9375b50 P:278 R:48), psa-api-rpc-9.0.0-fc7.build90081208.08.noarch (b 0x9e9d108 source=0x9375b50 P:83 R:6), psa-9.0.0-fc7.build90081117.17.i586 (b 0x9de53e8 source=0x9375b50 P:3632 R:85), psa-api-9.0.0-fc7.build90081208.08.noarch (b 0x9e3bf70 source=0x9375b50 P:971 R:8), psa-libpam-plesk-9.0.0-fc7.build90081117.17.i586 (b 0x9de9690 source=0x9375b50 P:17 R:6), psa-mail-qc-driver-1.0.0-fc7.build90081117.17.i586 (t 0x9e11b50 source=0x9375b50 P:25 R:43), psa-locale-base-en-US-9.0.0-08111414.noarch (b 0x9da05d0 source=0x9375b50 P:1596 R:0), plesk-skins-9.0.0-0.278956.noarch (b 0x980dd40 source=0x9375b50 P:6637 R:0), psa-updates-9.0.0-fc7.build90081208.08.noarch (b 0x9e9d4f0 source=0x9375b50 P:1 R:3), psa-watchdog-2.0.3-fc7.build90081117.17.i586 (b 0x9e1ae40 source=0x9375b50 P:264 R:36), psa-firewall-1.0.1-fc7.build90081117.17.i586 (b 0x9e18010 source=0x9375b50 P:135 R:20), psa-manual-custom-skin-guide-9.0.0-fc7.build90081117.17.noarch (b 0x9e02b38 source=0x9375b50 P:98 R:1), psa-mail-driver-common-9.0.0-fc7.build90081117.17.i586 (t 0x9e1ca38 source=0x9375b50 P:26 R:35), psa-hotfix3-9.0.0-9.0.0-fc7.build90081208.08.i586 (b 0x9e98ec0 source=0x9375b50 P:56 R:3)
    error: Failed dependencies:
    psa-hotfix4-8.6.0 = 8.6.0 is needed by (installed) psa-hotfix5-8.6.0-8.6.0-fc7.build86080930.03.i586

    ERROR: Unable to install the requested packages because either there is
    not enough free disk space left, or there are package dependency problems.
    Warning! Not all packages were installed.
    Please check if your system services are operable.
    Please, contact product technical support.



    Plesk is 8.6 left

    NOW my ALL EMAILS and EMAILS my clients DONT WORK 3 DAYS!!!!!!

    HELP ME!!!

    I read: http://kb.odin.com/en/5875

    I dont understand HOW
    "uninstall packages psa-hotfix4-8.6.0 and psa-hotfix5-8.6.0 manually with rpm -e --nodeps and then proceed with upgrading." ?????
     
  5. gorilych

    gorilych Guest

    0
     
    try commands

    # rpm -e --nodeps psa-hotfix4 psa-hotfix5
    # /usr/local/psa/admin/sbin/autoinstaller --select-release-id=PLESK_8_6_0 --upgrade-installed-components
     
Loading...