1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Upgrade to Plesk 9.0 and PBA sidebar no longer works

Discussion in 'Plesk 9.x for Linux Issues, Fixes, How-To' started by ranthalas, Jan 22, 2009.

  1. ranthalas

    ranthalas Guest

    0
     
    Greetings guys, at about my wits end here.

    We have Parallels Business Automation tied into plesk, recently upgraded to Plesk 9.0 (I've done all the version checking and we're at the latest hotfix) and after the upgrade the sidebar menus for things like Domain Management, Additional Tools etc will no longer open. Also its taking a fairly long time (estimate 3+ minutes) for the control panel to finish loading after logging in through PBA. Does anyone have any ideas or has anyone seen anything similar ?

    Thanks

    Dave
     
  2. ranthalas

    ranthalas Guest

    0
     
    After doing some digging I can be a little bit clearer on what the issue is:

    the menu.tmpl is pulling a variable icon_$item->{path} that is returning a HASH() value for various of the menu items after the Domain Management item. I have attempted to find out what is really being returned but am as of yet, unable to do so. Any assistance as to why this started happening after the plesk upgrade would be appreciated.
     
  3. gorilych

    gorilych Guest

    0
     
    i suggest you to create support ticket. plesk 9 was not tested with PBAS, I do not think it will be officially supported soon (same thing for Expand and Plesk 9), but I do think they will be glad to check how it works for you :).
     
Loading...