1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice

Upgraded to 7.5.4 now Plesk Key is being reseted after using phpMyAdmin

Discussion in 'Plesk for Windows - 8.x and Older' started by adrianodalpra, Jul 25, 2005.

  1. adrianodalpra

    adrianodalpra Guest

    0
     
    We are having problems with 7.5.4 update.

    After the update installation, the MailEnable stopped working and we found that directories of MailEnable in this update was changed to default inside Plesk installation. We fixed this problem by reseting the directories.

    We also noticed that when a user logs to phpMyAdmin the Plesk licence key is reseted and we need to upload it again.

    Now we are building a new server but the key still reseting everytime we open phpMyAdmin.

    Any help will be welcome.

    Thanks,

    Adriano Galle Dal Prá
    Advant Tecnologia Ltda
    http://www.advant.com.br
     
  2. SupermanInNY

    SupermanInNY Guest

    0
     
    I posted about this problem only yesterday or the day before.
    I suggested that the Reconfigurator tool be used to modify back all the customizations.
    Also, you might want to run the Fix installation within the Reconfigurator tool.

    good luck.

    -Alon.
     
  3. Jan B

    Jan B Guest

    0
     
    We are experiencing the same problem on a fresh install of Plesk 7.5.4 on a W2003 server.
    We have sent a mail to Plesk support asking to investigate this.
     
  4. pboisso

    pboisso Guest

    0
     
    Had the same problem and mailed plesk support. They sent me a hotfix of it.
     
  5. resellertr

    resellertr Regular Pleskian

    25
    57%
    Joined:
    Jul 14, 2004
    Messages:
    133
    Likes Received:
    0
    pboisso,

    can you post hostfix?
     
  6. Mr.Incredible

    Mr.Incredible Guest

    0
     
    Hi all,
    This issue appears only on language packs owner's boxes.
    I already have this patch.
    Just unzip/replace attached file in %plesk_bin% directory, check permissions on it, restart CP and upload your key again.
    Very dumb bug IMHO.

    Very strange, can't upload attachment, ok please anyone publc it if you have it.
     
  7. PaulC

    PaulC Regular Pleskian

    24
    57%
    Joined:
    Aug 5, 2001
    Messages:
    192
    Likes Received:
    0
    Is the hotfix in the form of a PHP dll? If so, this doesnt fix the problems for us
     
  8. Jan B

    Jan B Guest

    0
     
    the hotfix is indeed a new php dll. after installing the file, restarting plesk and reloading the key the problem was solved for us.
     
  9. PaulC

    PaulC Regular Pleskian

    24
    57%
    Joined:
    Aug 5, 2001
    Messages:
    192
    Likes Received:
    0
    Restarted Plesk and it has solved the problem now :) Thanks
     
  10. eara01

    eara01 Guest

    0
     
    So...ummm....where could a guy get a copy of this php.dll file?
     
  11. Antony

    Antony Guest

    0
     
    You can leave your mail here - someone from Plesk guys will send it to you. I know - they are monitoring all the forum here!
     
  12. Pharaoh

    Pharaoh Guest

    0
     
    Looks like i too need to get a hold of the php.dll
    please send to chris at pharaoh dot net dot au

    Thanks
     
  13. Lakys

    Lakys Guest

    0
     
    hello I am interested to get the fix file too.

    Please send it to lakys [at] keenly [dot] net

    Thank you!
     
  14. Pharaoh

    Pharaoh Guest

    0
     
    thanks to who ever sent the php.dll to me.
    But unfortunatly it did not work. when i instlled it the control panel no longer worked and i was unable to login.

    I have reinstalled the old one for now...but i need to get this issued fixed.

    Anyone have one that will work??


    Thanks
     
  15. webadmin

    webadmin Guest

    0
     
  16. eara01

    eara01 Guest

    0
     
    Please send me a copy of the file.


    Thanks in advance.

    edit:
    deleted e-mail address - the reply with customer service info was posted while I was posting this.
     
  17. Viper18

    Viper18 Guest

    0
     
    Can you please send me the updated Php4ts.dll i am having this same problem on my server.
     
  18. eara01

    eara01 Guest

    0
     
    Viper, you need to email plesk for it - the address/info is in the last post on the first page of this thread.
     
  19. sherweb

    sherweb Guest

    0
     
    We're trying to install the patch about about the phpMyAdmin problem and during the install we got an error regarding WindowsTaskScheduler.EXE and WindowsTaskScheduler.DLL. Did you have theses files in the %plesk_bin% folder? If yes, can anyone are able to send me it?? (support@sherweb.com)

    The SWsoft support is TOOOOOOOO slow....

    Thanks in advance!

    Karl
     
Loading...