1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Upgrading PLESK 8.2 to 8.3, no FASTCGI ?

Discussion in 'Plesk for Windows - 8.x and Older' started by xvf22, Jan 8, 2008.

  1. xvf22

    xvf22 Guest

    0
     
    We upgraded our plesk 8.2 to 8.3 and we cannot seem to select fastcgi, it's not on the list. The only options we have are CGI and ISAPI. What do we have to do to get fastcgi ?
     
  2. sergius

    sergius Golden Pleskian

    28
    57%
    Joined:
    Nov 6, 2005
    Messages:
    1,898
    Likes Received:
    0
    You should install it through Plesk Installer
     
  3. WebScholar

    WebScholar Guest

    0
     
    I also need to install FastCGI on the Windows Plesk VPS. I want to use it with PHP5. Can anyone please let me know that how I would go about setting up FastCGI?
     
  4. alta

    alta Regular Pleskian

    26
     
    Joined:
    Sep 27, 2007
    Messages:
    118
    Likes Received:
    0
    You can set it up at the domain setup page.
    Plesk CP -> domains -> <domain_name> -> setup -> check 'php support' -> choose version -> and choose run as 'fastcgi application'.
     
Loading...