1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Upgrading Plesk 9.2.1 to 9.2.2 on Centos 5.4

Discussion in 'Plesk 9.x for Linux Issues, Fixes, How-To' started by Peter Chapman, Nov 17, 2009.

  1. Peter Chapman

    Peter Chapman Guest

    0
     
    Hi,
    I am trying to upgrade Plesk on Centos 5.4 from 9.2.1 to 9.2.2., however when running the updater, there are red crosses next to most of the Plesk packages.

    I looked at /tmp/autoinstaller3.log, and there are the following warnings corresponding to the packages with the red crosses:

    Warning: Template for component 'php5' with name 'plesk9-php5' not found
    Warning: Template for component 'vault' with name 'plesk9-vault' not found
    Warning: Template for component 'ppwse' with name 'plesk9-ppwse' not found
    Warning: Template for component 'api' with name 'plesk9-api' not found
    Warning: Template for component 'pmm-vz' with name 'plesk9-api' not found
    Warning: Template for component 'sb-publish' with name 'plesk9-sb-publish' not found
    Warning: Template for component 'sbm' with name 'plesk9-sbm' not found
    Warning: Template for component 'cf-support' with name 'plesk9-cf-support' not found
    Warning: Template for component 'miva' with name 'plesk9-miva' not found
    Warning: Template for component 'billing' with name 'plesk9-billing' not found
    Warning: Template for component 'mod-bw' with name 'plesk9-mod-bw' not found
    Warning: Template for component 'java' with name 'plesk9-tomcat' not found
    Warning: Template for component 'ruby' with name 'plesk9-rails' not found
    Warning: Template for component 'psa-firewall' with name 'plesk9-psa-firewall' not found
    Warning: Template for component 'psa-vpn' with name 'plesk9-psa-vpn' not found
    Warning: Template for component 'psa-fileserver' with name 'plesk9-psa-fileserver' not found
    Warning: Template for component 'watchdog' with name 'plesk9-watchdog' not found
    Warning: Template for component 'cs-gs' with name 'plesk9-cs-gs' not found
    Warning: Template for component 'battlefield' with name 'plesk9-battlefield' not found
    Warning: Template for component 'bf2' with name 'plesk9-bf2' not found
    Warning: Template for component 'mailman' with name 'plesk9-mailman' not found
    Warning: Template for component 'kav' with name 'plesk9-kav' not found
    Warning: Template for component 'drweb' with name 'plesk9-antivirus' not found
    Warning: Template for component 'spamassassin' with name 'plesk9-spamassassin' not found
    Warning: Template for component 'backup-vz' with name 'plesk9-backup' not found
    Warning: Template for component 'de-DE-locale' with name 'plesk9-de-DE-locale' not found
    Warning: Template for component 'ja-JP-locale' with name 'plesk9-ja-JP-locale' not found
    Warning: Template for component 'es-ES-locale' with name 'plesk9-es-ES-locale' not found
    Warning: Template for component 'ru-RU-locale' with name 'plesk9-ru-RU-locale' not found
    Warning: Template for component 'fr-FR-locale' with name 'plesk9-fr-FR-locale' not found
    Warning: Template for component 'it-IT-locale' with name 'plesk9-it-IT-locale' not found
    Warning: Template for component 'zh-CN-locale' with name 'plesk9-zh-CN-locale' not found
    Warning: Template for component 'zh-TW-locale' with name 'plesk9-zh-TW-locale' not found
    Warning: Template for component 'nl-NL-locale' with name 'plesk9-nl-NL-locale' not found

    Is there anyway I can fix this so I can update Plesk?

    Thanks,


    Peter
     
  2. IgorG

    IgorG Forums Analyst Staff Member

    49
    24%
    Joined:
    Oct 27, 2009
    Messages:
    24,543
    Likes Received:
    1,239
    Location:
    Novosibirsk, Russia
    If I correctly understood you have Plesk installed to Virtuozzo container as EZ template. Seems there are something mixed in name of Virtuozzo templates and Plesk packages. I can suggest you upgrade Plesk with Virtuozzo EZ templates method with something like:

    where CT_ID - ID of Virtuozzo container.
     
Loading...