1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Upgrading to PHP 5.2.x

Discussion in 'Plesk 9.x for Linux Issues, Fixes, How-To' started by nikdahl, Feb 3, 2009.

  1. nikdahl

    nikdahl Guest

    0
     
    Hi guys,

    Here's the lowdown. I have Plesk 9.0.1 installed into a Centos 5 Virtuozzo container (not using VZ templates, but just a plain container, and plesk was installed using the autoinstaller), with SiteBuilder. I'm trying to get PHP 5.2.x installed because it is required for some applications in the App vault (Magento Cart). I've tried setting up the atomic repos, and running 'yum update php', but it runs into some dependency problems (see below):

    --> Processing Dependency: php <= 5.2.0 for package: php-sqlite2
    --> Running transaction check
    ---> Package libXmu.i386 0:1.0.2-5 set to be updated
    --> Processing Dependency: php <= 5.2.0 for package: php-sqlite2
    --> Finished Dependency Resolution
    Error: Missing Dependency: php <= 5.2.0 is needed by package php-sqlite2

    Does anyone have any ideas on how I can upgrade php?

    Thanks in advance.
     
  2. mrvoip.com.au

    mrvoip.com.au Guest

    0
     
  3. mrvoip.com.au

    mrvoip.com.au Guest

    0
     
Loading...