1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Urgent - Maximum execution time of 30 seconds exceeded

Discussion in 'Sitebuilder 4.0 for Linux' started by leandroac, Dec 19, 2007.

  1. leandroac

    leandroac Guest

    0
     
    Fatal error: Maximum execution time of 30 seconds exceeded in /usr/local/sitebuilder/include/Zend/Zend/Db/Table/Row.php on line 73
     
  2. DmitryT

    DmitryT Guest

    0
     
    Please try to increase parameter 'max_execution_time' in Sitebuilder PHP configuration file that is usually stored in:

    /opt/php52/etc/php.ini

    Set it to 120 just to check, restart Apache service for cjanges to take effect and try again.
     
  3. SibProgrammer

    SibProgrammer Regular Pleskian Staff Member

    29
     
    Joined:
    Nov 21, 2004
    Messages:
    342
    Likes Received:
    15
    Really SB 4.0.0+ use /usr/local/sitebuilder/etc/php.ini (or /opt/sitebuilder/etc/php.ini)
     
Loading...