1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

vbulletin forum error...

Discussion in 'Plesk for Windows - 8.x and Older' started by resellertr, Sep 20, 2004.

  1. resellertr

    resellertr Regular Pleskian

    25
    57%
    Joined:
    Jul 14, 2004
    Messages:
    133
    Likes Received:
    0
    Hi,
    One of our costumer wants use Vbulletin, but We can't install it

    Warning: chdir(): No such file or directory (errno 2) in C:\Inetpub\vhosts\domain.com\subdomains\test\httpdocs\install\install.php on line 17

    Warning: main(./install/installcore.php): failed to open stream: No such file or directory in C:\Inetpub\vhosts\domain.com\subdomains\test\httpdocs\install\install.php on line 69

    Fatal error: main(): Failed opening required './install/installcore.php' (include_path='.;./includes;./pear') in C:\Inetpub\vhosts\domain.com\subdomains\test\httpdocs\install\install.php on line 69

    I know that install/installcore.php is there. My costumer told me that there is a problem on Plesk panels. He tried on different servers and he couldn't install it.
     
  2. apsion

    apsion Guest

    0
     
    I have the same problem and have been unable to fix it. I have been trying for some time both using a normal site and my preference a subforum.
     
  3. Xtrm2Matt

    Xtrm2Matt Guest

    0
     
    I also have this. Need a solution A.S.A.P if possible!

    Windows 2003 Web Edition Server.
     
  4. resellertr

    resellertr Regular Pleskian

    25
    57%
    Joined:
    Jul 14, 2004
    Messages:
    133
    Likes Received:
    0
    I found a solution,
    try to install a sub folder, Like www.domain.com/forum
    I can't install to root folder...
     
  5. Xtrm2Matt

    Xtrm2Matt Guest

    0
     
    Well I'm trying to install it on a subdomain.
     
  6. Xtrm2Matt

    Xtrm2Matt Guest

    0
     
  7. apsion

    apsion Guest

    0
     
    I have tried both a standard site and subdomain to no avail.

    I am willing to pay to have this fixed if anyone is interested.
     
  8. Xtrm2Matt

    Xtrm2Matt Guest

    0
     
    Well, I've managed to install it as domain.com/forum, but not forum.domain.com.... hmm....
     
  9. apsion

    apsion Guest

    0
     
    I have run into this problem on several occasions trying to install different apps.

    After a couple of months of troubleshooting and testing, I determined the problem is that many scripts attempt to chdir to the httpdocs folder and the default plesk permissions do not allow this.

    I am not sure of the security implications, perhaps someone could add more detail, but this worked for me.

    Add the IUSR_sitename user to the parent folder of the httpdocs ie ...\vhosts\sitename.com
    sitename.com is a directory
    after you add IUSR_sitename the script should run.

    After installing, I removed the user, altough I am not sure why IUSR... is not there but the WEB01... user is?
     
Loading...