1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Warning: Metabase key 7041 is out of range.

Discussion in 'Plesk 9.x for Windows Issue, Fixes, How-To' started by barjolu, Dec 15, 2009.

  1. barjolu

    barjolu Guest

    0
     
    Hi,

    I have a problem on a couple of our Windows Plesk nodes.

    I get a lot of these warnings in the event log:

    Event Type: Warning
    Event Source: Active Server Pages
    Event Category: None
    Event ID: 9
    Date: 12/15/2009
    Time: 11:15:26 AM
    User: N/A
    Computer: WIN2
    Description:
    Warning: Metabase key 7041 is out of range. Using 1 as default..

    For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.

    I also get this one, that is not so good since it disables the application pool:

    Event Type: Error
    Event Source: W3SVC-WP
    Event Category: None
    Event ID: 2269
    Date: 12/14/2009
    Time: 12:37:50 PM
    User: N/A
    Computer: WIN2
    Description:
    The worker process failed to initialize the http.sys communication or the w3svc communication layer and therefore could not be started. The data field contains the error number.

    For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.
    Data:
    0000: aa 05 07 80 ª..€

    Anyone know how to fix this? I have checked that the "Bypass Traverse Checking user right" is correct so that is not the problem.

    Best regards
    Johannes
     
  2. IgorG

    IgorG Forums Analyst Staff Member

    49
    24%
    Joined:
    Oct 27, 2009
    Messages:
    24,572
    Likes Received:
    1,243
    Location:
    Novosibirsk, Russia
    It is IIS related Problems but not Plesk. Regarding first issue look at this solution. Maybe it will help.
    For your second issue you can read MS KB article.
     
  3. barjolu

    barjolu Guest

    0
     
    Hi, thanks for the answer.

    I've tried the first solution, setting the metabase key, but it doesn't help.

    The other solution, as I mentioned in my first post, is also not the case, since both the everyone and users group already is enabled in "Bypass traverse checking".

    Since I have this problem on two of my machines, both running plesk 9.2.1, i thought this could have something to do with Plesk.
     
Loading...