1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Watchdog 2 BROKEN

Discussion in 'Plesk for Linux - 8.x and Older' started by Hal9000, Mar 30, 2006.

  1. Hal9000

    Hal9000 Guest

    0
     
    I have these problems with the Watchdog:
    then trying sto start services monitoring or disk monitoring, i am getting this error:
    But the file is there!

    And when trying to start the security scan, i get this error:
    Statistics seem not to track any data.
    Using Plesk 8.0.0 on Debian 3.1.

    Any suggestions would be very welcome!
    hal
     
  2. Hal9000

    Hal9000 Guest

    0
     
    btw i just noticed a "cleanup" process (/opt/psa/libexec/modules/watchdog/configure/cleanup) being stuck since some hours and eating up cpu...
    just killed it.
    anyhow the watchdog still doesn't work, see message above...
     
  3. buddaaa

    buddaaa Guest

    0
     
    my watchdog is also broken:
    -it reports courier as not running but "/usr/local/psa/admin/bin/mailmng --status-maild" says it's running and in "Service Managment" it's also green and it actually is working

    - in the past 3 days i had to manually restart apache 3 times and qmail once, "Service Managment" showed them as stopped but the watchdog didn't care.
     
  4. stephhh

    stephhh Guest

    0
     
    Hi!

    I'm experiencing exactly the same error and errormessages als Hal9000.
    I've already opened a support ticket more than 24 hours ago concerning this and other problems.
    I'f the support my ever answer, i'll post the solution here.

    Honestly, I'm realy thinking of downgrading to 7.5.4 again. That Version was realy good and i did not find any bugs.
    Plesk 8 seems to be quite buggy (The watchdog prob is not the only one i get)...

    Greetz from Hamburg

    Steph
     
  5. buddaaa

    buddaaa Guest

    0
     
    wow, now the watchdog says qmail is OK but "Service Managment" says its not :)
     
  6. PSi_101

    PSi_101 Regular Pleskian

    27
    57%
    Joined:
    Oct 5, 2004
    Messages:
    166
    Likes Received:
    1
    There is apparently a problem with /opt/psa/admin/plib/modules/watchdog/wdlib.php. Sw-soft have a replacement file containing some fixes which should get it to work. You'll need to contact support to get it.
     
  7. BoiseComputer

    BoiseComputer Regular Pleskian

    28
    23%
    Joined:
    Apr 14, 2006
    Messages:
    143
    Likes Received:
    5
    Location:
    Boise, Idaho
    This of course means I have to pay them for support to contact them. If there is a bug in their software and they have a fixed file... Why don't they just release it?
     
Loading...