1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Web site using incorrect php.ini

Discussion in 'Plesk for Windows - 8.x and Older' started by MCLives, Mar 14, 2006.

  1. MCLives

    MCLives Guest

    0
     
    It seems that my web sites on my windows 2003 server are using the php.ini file that is located in my windows folder. I would like the web site to use there own php.ini file the one that exists in web site folders

    e.g.
    I:\inetpub\vhosts\Servers\28715\localuser\LetItFLowCreati\httpdocs\php.ini

    I using the Latest Plesk, with all the latest patchs.

    Any help would be great.

    Thanks,

    M. Cannady
     
  2. sergius

    sergius Golden Pleskian

    28
    57%
    Joined:
    Nov 6, 2005
    Messages:
    1,898
    Likes Received:
    0
    It seems you are using PHP ISAPI. In this case PHP uses c:\windows\php.ini
     
  3. Rubal

    Rubal Guest

    0
     
    Get PHP CGI installed. After that it'll auto detect php.ini from domain's root directory.
     
  4. MCLives

    MCLives Guest

    0
     
    PHP CGI? is that a differnt app i need to install on my windows server? I have the php install that same with Plesk. Where can i get this app from?

    Thanks for all the replys..

    M. Cannady
     
  5. OlegB

    OlegB Guest

    0
     
Loading...