1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Web Stats Issue!

Discussion in 'Plesk for Windows - 8.x and Older' started by spoonman, Apr 27, 2006.

  1. spoonman

    spoonman Guest

    0
     
    I have been trying to get my webstats working but have had no success. Basically, what happens is when I try to go to the password protected directory to view the stats, it asks for my login. Then, I login with my username/password for that domain and it takes me to "Forbidden" page that says that I dont have the permissions to view the page. I have tried running statistics.exe and recreating the password protected directory but nothing works. What can i do?
     
  2. Pavluha

    Pavluha Guest

    0
     
    First check %plesk_vhosts%domain\statistics\webstat folder.
    Try turn off the password protected directory in Plesk - domain - Setup - Web stat
     
  3. spoonman

    spoonman Guest

    0
     
    thanks for the reply.

    there are .htm documents and images in the folder on the machine. it is keeping the stats but i cant view them from an external computer. i turned off the password protected directory and now it doesnt ask me for a username/password but it sitll goes to a "forbidden" page
     
  4. buja

    buja Guest

    0
     
    same thing still happens with me
     
  5. spoonman

    spoonman Guest

    0
     
    I actually switched it off of the default webalizer statistics to the AWstats and it started working. That is crazy that the default web stats do not work though. whats the deal with this?
     
  6. buja

    buja Guest

    0
     
    yeah, with awstats started working...

    at least one of them works =)
     
Loading...