1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Webmail and FTP problems.

Discussion in 'Plesk for Windows - 8.x and Older' started by Pharaoh, Jul 27, 2005.

  1. Pharaoh

    Pharaoh Guest

    0
     
    Ok I'm having a few problems here.

    1) At the moment i can access the webmail page on my default domain, however when i enter my login info nothing happens.

    2) Webmail for another domain will not work at all. No pages display, just says that it can not find server.

    3) having trouble with FTP, when i try to use any FTP client it cant find the server. however i can browse the ftp server within windows from within the lan.

    FYI...i am using the smartermail webmail function and ServU FTP server.

    Thanks in advance.
     
  2. AbsolutelyFreeW

    AbsolutelyFreeW Guest

    0
     
    checked its not dns error?
     
  3. Pharaoh

    Pharaoh Guest

    0
     
    DNS error? How do you meen?
    For the whole domain or just the webmail/FTP?

    Cheers
     
  4. AbsolutelyFreeW

    AbsolutelyFreeW Guest

    0
     
    that the address you are trying to ftp to, or retrieve as webmail is resolving correctly in dns. also check that your http host headers are set up correct.

    do not know your software though, I still use horde and IIS ftp.
     
  5. Pharaoh

    Pharaoh Guest

    0
     
    I checked the dns for the site and they are pointing to the correct the webmail domain is pointing to the correct ip.

    If it was not resolving it would not show any page at all. But i get the page,, i just cant login.
     
  6. AbsolutelyFreeW

    AbsolutelyFreeW Guest

    0
     
    my answer was in reply to:

    You test your dns by querying your nameservers (looking at configuration is not much help to see if it actually works)

    hope this helps ;)
     
  7. Pharaoh

    Pharaoh Guest

    0
     
    Thank,s this is the result of the ns query

    Domain Type Class TTL Answer pharaoh.net.au. NS IN 86400 ns5.mydyndns.org. pharaoh.net.au. NS IN 86400 ns1.mydyndns.org. pharaoh.net.au. NS IN 86400 ns2.mydyndns.org. pharaoh.net.au. NS IN 86400 ns3.mydyndns.org. pharaoh.net.au. NS IN 86400 ns4.mydyndns.org. ns1.mydyndns.org. A IN 86400 63.208.196.92 ns2.mydyndns.org. A IN 14400 209.69.32.138 ns3.mydyndns.org. A IN 14400 63.209.15.211 ns4.mydyndns.org. A IN 86400 213.155.150.206 ns5.mydyndns.org. A IN 86400 63.208.196.93

    One or more CNAMEs were encountered. ns.pharaoh.net.au is really pharaoh.net.au

    any ideas?
     
  8. AbsolutelyFreeW

    AbsolutelyFreeW Guest

    0
     
    well, there is no dns problem for this domain at least, it resolves ok here. I can also get ftp login for this domain ok. your webmail seem to have other problems.. it didnt show any login page when I tried.
     
  9. Pharaoh

    Pharaoh Guest

    0
     
    Well there you go....I cant get any FTP login details at all.

    I look into it a bit more in regards to the webmail. Might switch back to Horde for the time being. Not the ideal solution as the mail server is SmarterMail and i would like to keep everything consistant.

    Strange though, i can login to the mail server directly ( eg: http://domainname: port ) if i do not use Plesk webmail function.
     
  10. AbsolutelyFreeW

    AbsolutelyFreeW Guest

    0
     
    I can see your ftp login ok.

    also do you have a firewall? port 9998 seems blocked?
     
  11. Pharaoh

    Pharaoh Guest

    0
     
    hi,

    i have opened port 9998 and i can reach it from outside my lan so i cant be blocked.?? I hope.

    Im not specificly using a firewall, but my router uses NAT...if that helps.
     
  12. AbsolutelyFreeW

    AbsolutelyFreeW Guest

    0
     
    ok, it has changed behaviour. it shows the plesk default page now. so check the http headers and you should be ok
     
  13. uniacid

    uniacid Basic Pleskian

    23
     
    Joined:
    Jul 18, 2004
    Messages:
    28
    Likes Received:
    0
    Sorry to bring this thread up again but I am having similar problems, webmail.globalesp.org does not show the horde login page, dns is correct, webmail is enabled as far as I can see, anyone know what could be the error? thanks! :confused:
     
  14. uniacid

    uniacid Basic Pleskian

    23
     
    Joined:
    Jul 18, 2004
    Messages:
    28
    Likes Received:
    0
    anyone have an idea to what the solution can be?
     
  15. uniacid

    uniacid Basic Pleskian

    23
     
    Joined:
    Jul 18, 2004
    Messages:
    28
    Likes Received:
    0
Loading...