1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice

Webmail Broken After Upgrade

Discussion in 'Plesk for Linux - 8.x and Older' started by _spawn, Dec 13, 2004.

  1. _spawn

    _spawn Guest

    0
     
    After the upgrade, I cannot access the webmail; i get a dns error when it refreshes to the /horde directory; i get a dns error.??

    Any suggestions??
     
  2. chickenbak

    chickenbak Guest

    0
     
    That happened to me at first, so I stopped and restarted plesk, and httpd, and it seemed to work fine after that.
     
  3. _spawn

    _spawn Guest

    0
     
    no dice...did that; rebooted the box even
     
  4. chickenbak

    chickenbak Guest

    0
     
    Try fingering your DNS server...is the response correct for the webmail subdirectory?

     
  5. _spawn

    _spawn Guest

    0
     
    well am getting to the index file in the webmail directory; it is when it metarefreshes to the /horde directory is when it gives the dns error.
     
  6. chickenbak

    chickenbak Guest

    0
     
    Well, a DNS error is typically local, please try fingering your DNS server...or if you give me your domain, I can finger it over here and make sure you have a CNAME or A record set correctly.

     
  7. _spawn

    _spawn Guest

    0
     
  8. chickenbak

    chickenbak Guest

    0
     
    OK, the dns servers are responding fine, and when I go there, it doesn't seem to be a DNS error...just a server not responding issue...

    do a search around the forums for webmail breaking after an upgrade, if I remember correctly this is not an unusual issue.
     
  9. dodger

    dodger Guest

    0
     
    I had the exact same problem. I tried stopping and starting the related services, but ended up having to reboot the box. Everything worked after that. Very strange....
     
Loading...