1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Webmail does not work after upgrade!

Discussion in 'Plesk for Linux - 8.x and Older' started by anton_latvia, Jan 16, 2005.

  1. anton_latvia

    anton_latvia Guest

    0
     
    Urgent help needed! After upgrade webmail does not work at all!!! When I go to webmail.*** I get page with Arabic encoding and can not log in!
    You can try http://webmail.say-problem.net/
     
  2. anton_latvia

    anton_latvia Guest

    0
     
    I have edited file webmail/horde/config/lang.php and disabled all unused languages, so now at least I get english page, but still can't log in!! Is it some kind of joke?
     
  3. anton_latvia

    anton_latvia Guest

    0
     
    Problem has been solved by disabling ionCube from php.ini. Don't know who put it there! :(
     
  4. mac0310

    mac0310 Guest

    0
     
    Question

    Could you please tell me what the entry was that you removed from php.ini to disable IonCube?

    Thanks
     
  5. Whistler

    Whistler Guest

    0
     
  6. mac0310

    mac0310 Guest

    0
     
    No problem, I'll keep all the related posts to one thread.

    Thanks
     
Loading...