1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice

Webmail doesn't work and Outlook mailclient can't connect

Discussion in 'Plesk for Windows - 8.x and Older' started by Toepes, Jul 29, 2005.

  1. Toepes

    Toepes Guest

    0
     
    I am installing for the first time the server and plesk. Systemsw is windows 2003 webedt. and plesk version 7.0.2 (updating with 7.0.3 will not work as according to windows the latest version is already installed ?)

    Now problems:
    1: When entering webmail.mydomain.com i get a default plesk page. Not Horde / webmail

    2: When i let outlook try to connect to the server, i get the message that the PW is wrong, or outlook can't connect to port 110.
    I checked it several times and port 110 is opened on the windows firewall.) Ans password is that simple that it can't be wrong)

    Anyone can help ? I am quit desperate as i am having troubles for 2 days and have to move domains to this server.
     
  2. AbsolutelyFreeW

    AbsolutelyFreeW Guest

    0
     
    1. You need to fix this from IIS, it's probably a http header problem

    2. Do you use right username? use full mailaddress as username. the mailserver is the same for al domains, you can actually retrieve mail from another domain..

    and 7.0.2 seem actually more stable than 7.0.3... 7.0.3 made people wait for 7.0.4 but it didn't come and plesk distrubted the development of it. It has new features and reported problems associated with them like spamassassin/clamav issue... but 7.0.2 has minor backup problems that I think was fixed in 7.0.3.
     
  3. Toepes

    Toepes Guest

    0
     
    1: I'll look to that

    2: It is from every domain and the name and password used is absolutely correct.

    I used test and test as user and pw.

    Error: (Translated from Dutch)

    . Account: 'mail.xxxxxxxx.nl', Server: 'mail.rs-internetservices.nl', Protocol: POP3, Reactie from server: '-ERR Unable to log on', Poort: 110, Secured (SSL): No, Servererror: 0x800CCC90, Errornummer: 0x800CCC92
     
  4. AbsolutelyFreeW

    AbsolutelyFreeW Guest

    0
     
  5. Toepes

    Toepes Guest

    0
     
    regarding login ... It works.... Thanks for your help.

    now i can proceed.
     
  6. Toepes

    Toepes Guest

    0
     
    strange enough i can receive mail, but sending mail willn't work.

    same error. i have entered that for sending mail the same login and pass must be used.
     
  7. AbsolutelyFreeW

    AbsolutelyFreeW Guest

    0
     
    you will probably need to set your smtp settings to allow relaying (not for everyone but for authenticated users only)
     
Loading...