1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Webmail Problem

Discussion in 'Plesk for Windows - 8.x and Older' started by Panicxz, Oct 9, 2008.

  1. Panicxz

    Panicxz Guest

    0
     
    People are having some problems when they try to login into Webmail.
    Either when they go webmail.mydomain.com or webmail.mydomain.com/imp, both errors kinda have the same problems but they look really different.

    I really need help with this so I'll appreciate any help :)


    The error below only happens when you go to webmail.yourdomain.com:


    The error below only happens when you go to webmail.yourdomain.com/imp or something else:

    If you can help, you can either post the answer here and I'll see it or you can add me at AIM: nerotix2792
    You can email me aswell: joseraul27@me.com

    Thanks!
     
  2. prince

    prince Regular Pleskian

    24
    53%
    Joined:
    Aug 16, 2006
    Messages:
    166
    Likes Received:
    0
    it seems your webmail is looking for php5.

    Horde webmail with plesk uses php4. Try placing a phpinfo page with the following content in the webmail website root directory.

    phpinfo();

    This will give you the path of the php.ini being used by webmail. Make sure that the php.ini used is for php4.
     
  3. sergius

    sergius Golden Pleskian

    28
    57%
    Joined:
    Nov 6, 2005
    Messages:
    1,898
    Likes Received:
    0
    Please bu sure the registry value HKEY_LOCAL_MACHINE\SOFTWARE\PHP\IniFilePath is empty
     
Loading...