1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

webmail problems in plesk 8.1

Discussion in 'Plesk for Linux - 8.x and Older' started by hostycruz, Jan 12, 2007.

  1. hostycruz

    hostycruz Guest

    0
     
    We have validation problems of passwords in the webmail, check
    several forums and this fault is of the PLESK version 8.1, we need they indicate us like to correct this fault, we use FEDORA CORE 3

    Thank you for your help !!!
     
  2. poke

    poke Guest

    0
     
    Try changing the server variable in your:
    /etc/psa-horde/imp/servers.php file

    'server' => 'localhost',

    change localhost to your main IP address for your plesk box. This is what worked for me.

    Good Luck.
     
  3. hostycruz

    hostycruz Guest

    0
     
    WEBMAIL BROKEN

    WE REALIZE THE CHANGES BUT I DO NOT WORK THE WEBMAIL, WE CONTINUE WITH THE SAME FAULT. WE CHANGE 'LOCALHOST' INTO 201.222.90.83, BUT IT DOES NOT WORK !!!!.

    WE NEED HELPS URGENTLY!!!, MY CLIENTS IS VERY ANGRY !!
     
  4. Outlaw

    Outlaw Guest

    0
     
    There is no reason to shout and belive me, we don´t hear it .... ;):D

    Did you restart the serveral services after the change ??
     
  5. Dmitry Frantsev

    Dmitry Frantsev Golden Pleskian

    28
    57%
    Joined:
    Sep 19, 2005
    Messages:
    1,911
    Likes Received:
    0
    Re: WEBMAIL BROKEN

    Do you get any errors during trying to log into Webmail? Or Webmail just says that it is not possible to login? I can also suggest you to check log files during logging where you can probably fine some errors which can help to understand what is the problem. Try to check /var/log/httpd/error_log and /var/log/psa-horde/psa-horde.log files.
     
  6. iHosting

    iHosting Guest

    0
     
    try to edit /etc/hosts and add: "localhost" this fix my problem with horde on Plesk 8.1

    example: 127.0.0.1 xf1.test.com xf1 localhost.localdomain localhost
     
  7. hostycruz

    hostycruz Guest

    0
     
    Re: Re: WEBMAIL BROKEN

    The message is " login failed ", in all domains hosted in the server, We verify changing all the passwords and creating new mailbox, but the fault persists

    thanks for you help !!!


     
Loading...