1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice

Websites dont work :(

Discussion in 'Plesk for Linux - 8.x and Older' started by jdodge, Dec 29, 2004.

  1. jdodge

    jdodge Guest

    0
     
    When I try to load any of my websites I get the following message "This domain has just been registered for one of our customers!
    Domain registration and webhosting at best prices."

    I once had this problem and it was solved by updating PLESK, now I receive this when I try to update PLESK, "eror: Failed dependencies:
    psa-locale-base = 7.5.0 is needed by (installed) psa-pre-7.5.0-rh9.build75041125.15"

    Could someone please help. Thanks.
     
Loading...