1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

websrvmng --reset-default-domain --ip-adress --> not working

Discussion in 'Plesk for Linux - 8.x and Older' started by hansel, Jul 4, 2007.

  1. hansel

    hansel Guest

    0
     
    Hi,

    I have a domain set on default on 1 IP adres on a FreeBSD 6.2 and Plesk 8.1.1 server.

    As I understand, it's possible to use websrvmng to reset the default domain, but after typing the command.. it won't process it.

    I can see in the logfiles its actually

    /usr/local/psa/admin/bin/websrvmng --reset-default-domain --ip-adress=MY IP

    [Wed Jul 04 12:58:36 2007] [notice] mod_security/1.9.4 configured
    [Wed Jul 04 12:58:37 2007] [warn] RSA server certificate CommonName (CN) `plesk' does NOT match server name!?
    [Wed Jul 04 12:58:37 2007] [warn] RSA server certificate CommonName (CN) `plesk' does NOT match server name!?
    [Wed Jul 04 12:58:37 2007] [warn] RSA server certificate CommonName (CN) `plesk' does NOT match server name!?
    [Wed Jul 04 12:58:37 2007] [warn] RSA server certificate CommonName (CN) `plesk' does NOT match server name!?
    [Wed Jul 04 12:58:37 2007] [warn] RSA server certificate CommonName (CN) `plesk' does NOT match server name!?
    [Wed Jul 04 12:58:37 2007] [warn] RSA server certificate CommonName (CN) `plesk' does NOT match server name!?

    Anyone with the same problem and has a fix for this?

    Sincerely,

    Hans
     
Loading...