1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice

weird error when trying to update to 7.5.4 from 7.5.3

Discussion in 'Plesk for Linux - 8.x and Older' started by dave@, Aug 30, 2005.

  1. dave@

    dave@ Guest

    0
     
    file /usr/local/psa/admin/htdocs/skins/plesk.christmas/css/general.css from install of psa-7.5.4-rhel3.build75050824.12 conflicts with file from package psa-christmas-skin-7.5.1-rhel3.build75041222.17
    file /usr/local/psa/admin/htdocs/skins/plesk.christmas/css/main/buttons.css from install of psa-7.5.4-rhel3.build75050824.12 conflicts with file from package psa-christmas-skin-7.5.1-rhel3.build75041222.17
    file /usr/local/psa/admin/htdocs/skins/plesk.christmas/css/main/custom.css from install of psa-7.5.4-rhel3.build75050824.12 conflicts with file from package psa-christmas-skin-7.5.1-rhel3.build75041222.17
    file /usr/local/psa/admin/htdocs/skins/plesk.christmas/css/main/layout.css from install of psa-7.5.4-rhel3.build75050824.12 conflicts with file from package psa-christmas-skin-7.5.1-rhel3.build75041222.17
    file /usr/local/psa/admin/htdocs/skins/plesk.christmas/css/top/layout.css from install of psa-7.5.4-rhel3.build75050824.12 conflicts with file from package psa-christmas-skin-7.5.1-rhel3.build75041222.17
    file /usr/local/psa/admin/htdocs/skins/plesk.christmas/images/top_body_bg.jpg from install of psa-7.5.4-rhel3.build75050824.12 conflicts with file from package psa-christmas-skin-7.5.1-rhel3.build75041222.17
    file /usr/local/psa/admin/htdocs/skins/plesk.christmas/info.xml from install of psa-7.5.4-rhel3.build75050824.12 conflicts with file from package psa-christmas-skin-7.5.1-rhel3.build75041222.17

    any suggestions?
     
  2. Cranky

    Cranky Guest

    0
     
    rpm -e psa-christmas-skin

    ... then try the upgrade again.
     
  3. dave@

    dave@ Guest

    0
     
    Thank you for the quick responce. That did the trick.
     
Loading...