1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice

where is psa-security package

Discussion in 'Plesk Expand 2.0 and Legacy General Discussion' started by hitesh_bhardwaj, Jun 3, 2005.

  1. hitesh_bhardwaj

    hitesh_bhardwaj Guest

    0
     
    when i am installing plesk expand it is asking that
    psa-security is required, but in base installation and in the whole package there is not psa-security package.
    can anybody tell me where i can find that .
     
  2. Korum

    Korum Guest

    0
     
    'psa-security' is a virtual package provided by package named 'psa'. It is used to indicate base version of Plesk:

    [root@psa root]# rpm -q --provides psa
    config(psa) = 7.5.2
    psa = 7.5.2-rhel3.build75050130.17
    psa-security = 7.5
     
  3. hitesh_bhardwaj

    hitesh_bhardwaj Guest

    0
     
    thanks ..I installed sucessfully ..
     
Loading...