1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Why Plesk can't install in this condition

Discussion in 'Plesk for Linux - 8.x and Older' started by xiaodong, Mar 3, 2005.

  1. xiaodong

    xiaodong Guest

    0
     
    I want to install plesk 7.5 on a RedHat Linux 9.0 server.But On the server ,the software such as Apache ,Mysql ,Phpmyadmin ,etc. was installed from tar.gz packet,not installed from rpm packet.
    I don't wan't to reinstall apache,mysql...use rpm .
    In this condition .How can I install Plesk ?


    *********************************************************************
    [root@xen-32 base]# rpm -Uvh courier-imap-3.0.8-rh9.build75050128.10.i586.rpm libidn-0.4.2-rh9.build75050128.10.i586.rpm Mambo-4.5.1-7504.noarch.rpm osCommerce-2.2ms2-7503.noarch.rpm psa-7.5.2-rh9.build75050128.10.i586.rpm psa-api-cli-7.5.2-rh9.build75050128.10.i586.rpm psa-api-common-7.5.2-rh9.build75050128.10.i586.rpm psa-courier-imap-add-7.5.2-rh9.build75050128.10.i586.rpm psa-key-7.5-rh9.build75050128.10.noarch.rpm psa-locale-base-en-US-7.5.2-rh9.build75050128.10.noarch.rpm psa-logrotate-3.7-rh9.build75050128.10.i586.rpm psa-pre-keyupdate-7.5.2-rh9.build75050128.10.i586.rpm psa-proftpd-1.2.10-rh9.build75050128.10.i586.rpm
    error: Failed dependencies:
    php is needed by Mambo-4.5.1-7504
    php is needed by osCommerce-2.2ms2-7503
    httpd is needed by psa-7.5.2-rh9.build75050128.10
    libstdc++-libc6.1-1.so.2 is needed by psa-7.5.2-rh9.build75050128.10
    mod_perl is needed by psa-7.5.2-rh9.build75050128.10
    mod_ssl is needed by psa-7.5.2-rh9.build75050128.10
    mysql is needed by psa-7.5.2-rh9.build75050128.10
    mysql-server is needed by psa-7.5.2-rh9.build75050128.10
    ntp is needed by psa-7.5.2-rh9.build75050128.10
    php >= 4.0 is needed by psa-7.5.2-rh9.build75050128.10
    php-imap is needed by psa-7.5.2-rh9.build75050128.10
    php-mysql is needed by psa-7.5.2-rh9.build75050128.10
    psa-proftpd-start is needed by psa-7.5.2-rh9.build75050128.10
    psa-qmail is needed by psa-7.5.2-rh9.build75050128.10
    sharutils is needed by psa-7.5.2-rh9.build75050128.10
    webalizer is needed by psa-7.5.2-rh9.build75050128.10
    psa-qmail is needed by psa-courier-imap-add-7.5.2-rh9.build75050128.10
     
Loading...