1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Will Plesk8 support FreeBSD6?

Discussion in 'Plesk for Linux - 8.x and Older' started by deneme, Mar 28, 2006.

  1. deneme

    deneme Guest

    0
     
    Will Plesk8 support FreeBSD6?
    Anybody know?
     
  2. prodius

    prodius Guest

    0
     
    And if they don't support it (f.i. only 4.x and 5.4), you can make it work. I have 7.5.4 running on fbsd 6 without too much problems.
    You have to learn how they create their installer, on which things they check before the installation, ...
     
  3. webadmin

    webadmin Guest

    0
     
    Will Plesk 8 support FreeBSD 6

    Yes... Plesk 8 will have a FreeBSD 6 version...
     
  4. deneme

    deneme Guest

    0
     
    This is good answer.
    Linux box doesnt handle heavy load.
    It doesnt matter for FreeBSD.
     
  5. deserts

    deserts Guest

    0
     
    i want to use in freebsd 6.0
     
Loading...